modmii error

Discussion in 'Wii - Hacking' started by hards, Sep 6, 2012.

Sep 6, 2012

modmii error by hards at 12:30 PM (778 Views / 0 Likes) 3 replies

  1. hards
    OP

    Member hards GBAtemp Regular

    Joined:
    May 30, 2012
    Messages:
    147
    Country:
    United Kingdom
    hi i am running windows 7 and i have made sure that all internet security is turned of i download this app and i have tried to install it 6 times and all i seem to be getting is

    wget.exe entry point not found , the procedure entry point??1 critical_section@concerrency@@qae q xz could not be located in the dynamic link library msvcr100.dll

    any ideas what i am doing wrong thanks
     
  2. DeadlyFoez

    Member DeadlyFoez Banned

    Joined:
    Apr 12, 2009
    Messages:
    5,223
    Country:
    United States
    First thing wrong is that you should have posted this in the official ModMii thread.

    Second thing wrong is it looks like msvcr100.dll is corrupted. Chances are that you probably have some type of a virus infection going on. I'd suggest scanning you computer with Malwarebytes Anti-Malware. Since that file is likely corrupted, you may need to do more advanced things to repair your computer.

    You other option if to run ModMii on another PC. But in the end, ModMii is not the problem, your computer is.
     
    2 people like this.
  3. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    Foez is prolly right. Not sure if this will make a difference, but also check C:\WINDOWS\system32 and see if msvcr100.dll exists in that folder. If so, rename it to msvcr100.dll.bak and retry using ModMii. If it continues to fail u can undo any changes you made.
     
    1 person likes this.
  4. hards
    OP

    Member hards GBAtemp Regular

    Joined:
    May 30, 2012
    Messages:
    147
    Country:
    United Kingdom
    thankyou for your replys i have first done a scan and found nothing at all , if i rename msvcr100.dll to msvcr100.dll.bak it comes up with errors so renamed it back to msvcr100.dll restarted computer and still does not work , but i tried it on a xp laptop and it downloaded all files but unsure of what to do with them i have noticed that there is a wizard guide html file have i got to follow that guide as i have never done this before with this app thanks


    Malwarebytes Anti-Malware (PRO) 1.62.0.1300
    www.malwarebytes.org

    Database version: v2012.09.04.07

    Windows 7 Service Pack 1 x86 NTFS
    Internet Explorer 9.0.8112.16421
    gizmo :: GIZMO-PC [administrator]

    Protection: Enabled

    06/09/2012 13:57:47
    mbam-log-2012-09-06 (13-57-47).txt

    Scan type: Full scan (C:\|)
    Scan options enabled: Memory | Startup | Registry | File System | Heuristics/Extra | Heuristics/Shuriken | PUP | PUM
    Scan options disabled: P2P
    Objects scanned: 350303
    Time elapsed: 29 minute(s), 12 second(s)

    Memory Processes Detected: 0
    (No malicious items detected)

    Memory Modules Detected: 0
    (No malicious items detected)

    Registry Keys Detected: 0
    (No malicious items detected)

    Registry Values Detected: 0
    (No malicious items detected)

    Registry Data Items Detected: 0
    (No malicious items detected)

    Folders Detected: 0
    (No malicious items detected)

    Files Detected: 0
    (No malicious items detected)

    (end)
     

Share This Page