Missing File in 3ds.guide

Discussion in '3DS - Flashcards & Custom Firmwares' started by Majorix, Feb 20, 2017.

  1. Majorix
    OP

    Majorix Member

    Newcomer
    30
    0
    Feb 12, 2014
    Last edited by Majorix, Feb 20, 2017
  2. natanelho

    natanelho GBAtemp Maniac

    Member
    1,321
    343
    Apr 25, 2015
    Antarctica
    Between the Sacred Silence and Sleep
    Was your backup on version between 3.0 and 4.5?
    Anyways I think you need to download it with 3dnus or something...
     
  3. Majorix
    OP

    Majorix Member

    Newcomer
    30
    0
    Feb 12, 2014
    Yeah it was 4.2.
     
  4. Ryccardo

    Ryccardo WiiUaboo

    Member
    3,207
    1,544
    Feb 13, 2015
    Italy
    Imola
  5. Majorix
    OP

    Majorix Member

    Newcomer
    30
    0
    Feb 12, 2014
    Will it not conflict with the old kernel? Is it safe to just use another kernel like that?
     
  6. Ryccardo

    Ryccardo WiiUaboo

    Member
    3,207
    1,544
    Feb 13, 2015
    Italy
    Imola
    Yes? If the original download worked you'd be running 4.2 with the 11.2 kernel anyway, and you're doing it just to get the console started and update anyway
     
  7. Majorix
    OP

    Majorix Member

    Newcomer
    30
    0
    Feb 12, 2014
    OK I tried downloading the kernel you suggested. However I got the exact same error I got with the kernel file suggested by the guide. Can it be an issue on the server?
     
  8. Ryccardo

    Ryccardo WiiUaboo

    Member
    3,207
    1,544
    Feb 13, 2015
    Italy
    Imola
    The very first download from my link (what you need) appears to work fine here...
    Untitled.png
     
  9. Majorix
    OP

    Majorix Member

    Newcomer
    30
    0
    Feb 12, 2014
    Downloaded the files now. And now I can't update the system due to an error. The guide suggests 9.2.0 ctrtransfer. I will do that tomorrow though, it is getting late. I will come back here tomorrow.
     
  10. zaqqaz00

    zaqqaz00 Advanced Member

    Newcomer
    75
    23
    Jul 17, 2010
    United States
    Dallas
    I had the exact same problem and the link by rycardo gave me same error, because that link for 11.3 fw did not work, might have some new safeguards.

    However the link is working again so quickly download the ........56 file from the above link
    http://nus.cdn.c.shop.nintendowifi.net/ccs/download/0004013800000002/00000056

    and the cetk file from
    http://nus.cdn.c.shop.nintendowifi.net/ccs/download/0004013800000002/cetk

    and it should work and allow update to 11.3
    if the link is again dead let me know as I have the files now
     
    Last edited by zaqqaz00, Feb 22, 2017
  11. Bloodlust

    Bloodlust GBAtemp Maniac

    Member
    1,071
    2
    May 25, 2006
    Hong Kong
    Hi, hope you don't mind me cutting in. Also keen to know if restoring old firmware like 4.4 (after installing a9lh) will only result in a black screen and the solution is using 9.2.0 ctrtransfer.

    I just wanted to find out if it boots I'm running 4.4 using the 9.2.0 kernel and no matter what a system update will still be needed which will lead to 11.3?

    Sent from my Redmi Note 3 using Tapatalk
     
  12. zaqqaz00

    zaqqaz00 Advanced Member

    Newcomer
    75
    23
    Jul 17, 2010
    United States
    Dallas

    To my understanding and what happened to me you get a black screen with a message to the effect the current firmware is not compatible and requires firmware.bin
    If your 2.1 transfer took place successfully and you were able to instal 9AH via the browser the next step would be to restore nandmin.bin
    After this restoration the 3ds guide states
    If your backup was of a version between 3.0.0 and 4.5.0, your console will not boot until you manually download the required firmware:
    • Download this file and rename it to firmware.bin
    • Download this file
    • Copy firmware.bin and cetk to the /luma/ folder on your SD card
    • Delete both of these files after updating your 3DS

    Did you do this as you are on 4.4 (and on and OLD 3ds I presume)
    I updated to 11.3 and everything is running fien
    My 9AH is fine and was able to install and run the cias as in the nest steps in the guide
     
  13. Majorix
    OP

    Majorix Member

    Newcomer
    30
    0
    Feb 12, 2014
    @zaqqaz00 The links work now. I downloaded the files. Now instead of failing at the beginning of the update process, it fails mid-way. Maybe it is the wifi hotspot acting up, I will try from a friend's house.
     
  14. zaqqaz00

    zaqqaz00 Advanced Member

    Newcomer
    75
    23
    Jul 17, 2010
    United States
    Dallas
    I don't know if this will help or not, but I also did a system format while on 4.5 to get get rid of all the error messages from the failed updates attempts and once I got the 2 correct files into the luma folder, it went without a hitch and got to 11.3 and then installed the cias and also plced acopy of 9AH.bin in the ctr folder as in the guide.
    So am very happy with the way it works and thanks to all members here and the guys who made the guide.