Mint 15 'AnyMeeting' problem.

Discussion in 'Computer Software and Operating Systems' started by Blaze163, Sep 6, 2013.

  1. Blaze163

    Blaze163 The White Phoenix's purifying flame.

    Nov 19, 2008
    Coventry, UK
    Lali ho!

    A friend of mine is running his Linux system (dual core, 4GB RAM 64 bit custom built machine) on Mint 15 but he's having problems getting a web conference app called AnyMeeting to work correctly. He's tried various browsers but it's still not allowing him to do screen-sharing and conversations don't shut down correctly. There is a Mac OSX plugin, which might correct the problem, but we're unsure how to install and enable it. Is there a simpler solution, such as a Mint variation of the program (or indeed a viable alternative enabled for Mint 15), or failing that how would he go about enabling that Mac OSX patch to fix the issue?

    Cheers :)
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice