Mii channel problem

Discussion in 'Wii U - Hacking & Backup Loaders' started by tsam2, Apr 27, 2017.

  1. tsam2
    OP

    tsam2 Member

    Newcomer
    27
    11
    Apr 17, 2017
    Greece
    Hi guys. Last week i was trying to hack vwii on Wii U and by mistake i pressed twice the button A during the back up of the mii channel. This causes me a problem when i launch the mii channel, it gives me black screen. I was told that i have to install again the mii channel as a wad(my back up from wuphax was not done properly). Now i have the wad but i cant figure out how to install a wad manager. By the way i installed only the Homebrew Channel nothing else, no cIOS etc. Thanks in advance
     
    Last edited by tsam2, Apr 27, 2017
  2. Felek666

    Felek666 Archdemon | #AMDForever

    Member
    3,238
    3,365
    Jan 3, 2017
    Poland
    reddit.com/r/satania/
    NUS Downloader can download it as far as i know.
     
  3. tsam2
    OP

    tsam2 Member

    Newcomer
    27
    11
    Apr 17, 2017
    Greece
    Yes i know. As i said i got it. Now i dont know which wad manager to use and the procedure.
     
  4. H3llbender

    H3llbender Cancer

    Member
    152
    155
    Jun 1, 2014
    United States
    New Jersey
  5. tsam2
    OP

    tsam2 Member

    Newcomer
    27
    11
    Apr 17, 2017
    Greece
    I have tried this manager and multi-mod manager and both fail to install it. Changed the cIOS to 236 and 249 and same result. I cant understand what is wrong here.

    Edit: Should i try to delete mii channel first and then reinstall it?
     
    Last edited by tsam2, Apr 29, 2017
  6. Felek666

    Felek666 Archdemon | #AMDForever

    Member
    3,238
    3,365
    Jan 3, 2017
    Poland
    reddit.com/r/satania/
    Swap .wad using FTPiiU everywhere maybe? Everything is located in storage_slcmttp
     
  7. Ryccardo

    Ryccardo WiiUaboo

    Member
    2,896
    1,353
    Feb 13, 2015
    Italy
    Imola
    If you don't have cios, use the AHBPROT option instead of reloading to any (c)ios -- but it shouldn't matter if your wad is legit!

    Yes, you will need to uninstall a title before replacing it with an equal or older version -- but the wad manager should offer doing that for you...
     
    tsam2 likes this.
  8. tsam2
    OP

    tsam2 Member

    Newcomer
    27
    11
    Apr 17, 2017
    Greece
    Well it was that in the end. I had to uninstall it first manually and then reinstall. Thanks for the tip. I was thinking to try it but wasn't sure.
     
    Last edited by tsam2, Apr 29, 2017