Menuhax wont work after downgrading

Discussion in '3DS - Flashcards & Custom Firmwares' started by funnystory, Jan 7, 2016.

  1. funnystory
    OP

    funnystory Banned

    Banned
    1,472
    479
    Sep 20, 2008
    United States
    I downgraded to 9.2 and now menuhax wont load whats going on?
     


  2. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,177
    992
    Jun 13, 2015
    United States
    California
    Update... the freaking... payload...

    10.3 payload won't work in 9.2 system...
     
    Last edited by Tony_93, Jan 7, 2016
    wormdood likes this.
  3. funnystory
    OP

    funnystory Banned

    Banned
    1,472
    479
    Sep 20, 2008
    United States
    how lol. I already went through hell downgrading took like 100 tries.
     
  4. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,177
    992
    Jun 13, 2015
    United States
    California
    Reinstall Menuhax.
     
  5. funnystory
    OP

    funnystory Banned

    Banned
    1,472
    479
    Sep 20, 2008
    United States
    i have no entry point my browser is fucked
     
  6. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,177
    992
    Jun 13, 2015
    United States
    California
    Then buy Cubic Ninja.
     
  7. funnystory
    OP

    funnystory Banned

    Banned
    1,472
    479
    Sep 20, 2008
    United States
    Im pretty sure the hack is still installed. But I can probably brute force my way to reinstall it thru browser.
     
  8. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,177
    992
    Jun 13, 2015
    United States
    California
    To uninstall it just change the theme from sysnand.

    The only way to get Menuhax to work again is reinstalling it because each firmware needs a different payload.
     
    ivonov2002 likes this.
  9. WaffleWafer

    WaffleWafer GBATemp Novice Lurker

    Member
    239
    120
    Aug 1, 2015
    Mexico
    ... how do you even fk up your browser :l

    use your browser.
    then use this -> http://yls8.mtheall.com/sliderhax.php
    ofc you need to have the starterpack ready
    isntall menuhax from there.
     
    Last edited by WaffleWafer, Jan 7, 2016
  10. funnystory
    OP

    funnystory Banned

    Banned
    1,472
    479
    Sep 20, 2008
    United States
    that website isnt doing anything it keeps saying internetbrowser cannot be used.
     
  11. CrispyYoshi

    CrispyYoshi GBAtemp Advanced Maniac

    Member
    1,516
    502
    Mar 20, 2010
    United States
    Sounds like a bad downgrade. Try updating to 10.3 and downgrade again with a different sysupdater build. Otherwise, get an exploit game like OoT/Cubic Ninja

    Unless you happen to have Ironfall Invasion? Maybe that exploit still works for you...
     
  12. funnystory
    OP

    funnystory Banned

    Banned
    1,472
    479
    Sep 20, 2008
    United States
    the browser is still from 10.3 so the install menuhax for 10.3 website should still work. It took me like 50 trys for that one lol.
     
  13. WaffleWafer

    WaffleWafer GBATemp Novice Lurker

    Member
    239
    120
    Aug 1, 2015
    Mexico
    ironfall wont work on 9.2 tho so you can't run ironhax.
     
  14. funnystory
    OP

    funnystory Banned

    Banned
    1,472
    479
    Sep 20, 2008
    United States
    im using tubedns i dont know how i got it to run last time on 9.9
     
  15. CrispyYoshi

    CrispyYoshi GBAtemp Advanced Maniac

    Member
    1,516
    502
    Mar 20, 2010
    United States
    I'm aware of that, but from the sounds of it this wasn't a clean downgrade (Browser's asking them to update), so we don't know for sure.
     
  16. funnystory
    OP

    funnystory Banned

    Banned
    1,472
    479
    Sep 20, 2008
    United States
    everything was clean besides the browser. However browserhax is what got me here originally from a 9.9 browser
     
  17. CrispyYoshi

    CrispyYoshi GBAtemp Advanced Maniac

    Member
    1,516
    502
    Mar 20, 2010
    United States
    Oh you downgraded from 9.9? I'd suggest downgrading from 10.3 for consistent results, but I can't guarantee that's the source of your problem.

    Might as well try it while 10.3 is still available, I guess? Downgrading produces some really weird results sometimes...
     
  18. funnystory
    OP

    funnystory Banned

    Banned
    1,472
    479
    Sep 20, 2008
    United States
    my browser version is 1.3.101
     
  19. Acryt

    Acryt GBAtemp Fan

    Member
    309
    72
    Aug 22, 2015
    United States
    http://yls8.mtheall.com/3dsbrowserhax.php

    The auto won't work for you, and will tell you that error. but my way around it was to use the direct link to the exploit. Use the normal turn wifi trick off, etc but make sure you're on the appropriate hax that supported your browser.
    Browserhax SHOULD trigger.

    Provided you're on an N3DS anyway.
     
    Last edited by Acryt, Jan 7, 2016
  20. funnystory
    OP

    funnystory Banned

    Banned
    1,472
    479
    Sep 20, 2008
    United States
    which one of these would you recommend im on a 1.3 browser

    — Posts automatically merged - Please don't double post! —

    finally got it good lord thank you so much 3 hours down the drain.