Mega man Starforce 3 help

Discussion in 'EZ-Flash' started by Linkeh, Jul 7, 2009.

Jul 7, 2009

Mega man Starforce 3 help by Linkeh at 2:39 AM (1,053 Views / 0 Likes) 5 replies

  1. Linkeh
    OP

    Newcomer Linkeh Newbie

    Joined:
    Jul 7, 2009
    Messages:
    2
    Country:
    United Kingdom
    Ok I got the rom for this game when It come out. However I've come across a slight problem and I simply do not know how I can fix it. I can load the game fine on my EZ-flash Vi. I played throught he game (As you do) and then saved it. Later when I went back to play a little more there wasn't anything to load from. Now this had me puzzled.

    At first I thought maybe it was just a bad rom. So I decided to download a different one but this time I couldn't even save the game. (Just kept saying save failed over and over) So then I tried the other version of the game and this had the same problem. I also have another flash cart (M3 Simply) but the game won't even load on this (Obviously it being out dated thus me getting the EZ Flash)

    So I've tried searching to see if anyone else is having a similar problem but I have yet to find anything similar. A simple google search usualy give me my answer but for the past few days I have found nothing. So I have come here in hopes that someone may be able to help me out.

    Is there some sort of patch I need or is this just some weird problem That I'm just getting with my EZ flash.

    Really any help or advice would be great.
     
  2. antonkan

    Member antonkan GBAtemp Maniac

    Joined:
    Jun 13, 2009
    Messages:
    1,063
    Location:
    Burlington, ON
    Country:
    Canada
    Wrong section.
     
  3. ShinRyouma

    Member ShinRyouma GBAtemp Advanced Fan

    Joined:
    Dec 6, 2008
    Messages:
    956
    Location:
    Surabaya
    Country:
    Indonesia
  4. Ian10234

    Newcomer Ian10234 Member

    Joined:
    May 27, 2009
    Messages:
    41
    Location:
    In front of you
    Country:
    United States
    Or you could ask or look here http://ezflash.sosuke.com/viewforum.php?f=16
    Also what firmware are you using. Try formating your SD card with the panasonic SD formater. If that doesnt work check your save file folder and see if replacing the save works.
     
  5. Linkeh
    OP

    Newcomer Linkeh Newbie

    Joined:
    Jul 7, 2009
    Messages:
    2
    Country:
    United Kingdom
    Oh sorry I just figured this would go under the rom section seeing as I just seem to be having trouble with htis one rom.

    I'm currently using the latest firmware EZ5i firmware v5

    Think That I've noticed with this flash cart Is that it doesn't leave .SAV files after saving games. (like my M3 did) but with other games I can still load saves I have made while playing. I tried downloading a save file (changed the name to match my rom) to see if I could load that, but that didn't work either.

    It seems like this is the only game my flash cart seems to be having problems with which is why I am so confused right now lol.

    ill try formating my sd card now but I have a feeling that it won't fix this current problem.
     
  6. casidepro

    Member casidepro GBAtemp Regular

    Joined:
    Jan 4, 2009
    Messages:
    223
    Country:
    Netherlands
    have you tried the new kernel 2.0rc3 because i have that kernel and the game works fine. and have you also tried to update the firmware to v9
     

Share This Page