Mario Party 10 on Loadiine

Discussion in 'Wii U - Hacking & Backup Loaders' started by hudhair, May 23, 2016.

  1. hudhair
    OP

    hudhair GBAtemp Advanced Fan

    Member
    633
    76
    Apr 23, 2013
    United States
    Hi everyone, I have mario party 10 on loadiine but it just gives me an error and I have to shut down the wiiu. I'm on 5.5.1 USA. Thanks!
     
  2. Theopt

    Theopt Member

    Newcomer
    31
    3
    Jan 12, 2016
    Same problem in EU for me, even swaped the content for EU_X and still nothing
     
  3. CaptainRex

    CaptainRex Member

    Newcomer
    42
    7
    Nov 29, 2015
    New Zealand
    Mine was doing the same thing. got it working via the instructions in the wiki - "USA version works on EUR consoles if you rename folder US_English (it's in content\mess) into EU_English."
     
  4. hudhair
    OP

    hudhair GBAtemp Advanced Fan

    Member
    633
    76
    Apr 23, 2013
    United States
    I have a USA console.
     
  5. NWPlayer123

    NWPlayer123 GBAtemp Addict

    Member
    2,629
    6,226
    Feb 17, 2012
    United States
    The Everfree Forest
    It would help if you said what error and to make sure you have all the RPLs and what mode you're booting with (Smash vs Mii Maker) and what version/build you're using, can't do much without those details
     
  6. hudhair
    OP

    hudhair GBAtemp Advanced Fan

    Member
    633
    76
    Apr 23, 2013
    United States
    Sorry, I'm using miimaker mode. I cant tell what the error is now because im not near my wii u atm.
     
  7. D34DL1N3R

    D34DL1N3R Nephilim

    Member
    1,708
    197
    Dec 6, 2008
    United States
    USA version works 99.9% fine on a USA console. The only problem people have is it freezing (usually) after the first mini-game but pressing the Home button on the gamepad, then "Resume", will unfreeze it.

    You must have a bad dump, incorrect folder structure, bad update files, or something got corrupted when transferring it to your SD.
     
  8. Shmario

    Shmario Advanced Member

    Newcomer
    70
    17
    Jan 14, 2016
    Brazil
    i have a US console and MP10 Eur didn't work...just black screen.
    Then i downlaoded the US verison and that worked...so if u wanna MP10 just downlaod the same region of your console.
     
  9. [^Blark^]

    [^Blark^] GBAtemp Fan

    Member
    450
    126
    Dec 19, 2012
    United States
    5.3.2 USA
    loadiine gx0.3 one of the early nightly build
    Mii maker Mode
    (no updates applied)
    32GB SD sandisk ultra (32kb)(or default?)

    no problems at all, no freezes. only thing I have issue with is amiibo party but that's a known issue that's stated in the compat. list. I'm just too lazy to fix.
     
  10. Theopt

    Theopt Member

    Newcomer
    31
    3
    Jan 12, 2016
    5.5.1 Eu console
    loadiine gx0.3
    Mii maker mode

    Mario Party 10 USA.

    I get error 150-3034
    And yes I already changed content\mess to EU_English
     
  11. satel

    satel Luigi's Big Brother

    Member
    1,588
    605
    Nov 3, 2004
    East Timor
    try another sd card
     
  12. dczelda

    dczelda Newbie

    Newcomer
    4
    0
    Oct 28, 2016
    Belgium
    another sd card does not work, i still have this problem... (eu console, tried different versions and changing the map names etc...)