1. Bonny

    OP Bonny GBAtemp Advanced Fan
    Member

    Joined:
    Dec 8, 2008
    Messages:
    730
    Country:
    Germany
    As we all know, the last news from Team Gateway came out in February. And Gateway still dosen't support the latest EmuNand, maybe never will officially.

    A guy in a XXX-forum postet a way to update a gateway emunand via the installation of matching .cia files to the latest version. But he only listet the matching files for a japanese emunand. Does anyone know how to do this for Eu/USA emunand? Any info yould be appreciated.

    P.S.: Yeah... and i know Gateway is outdated and obsolete in some way, anyway... please focus on the question.
     
  2. Joom

    Joom  ❤❤❤
    Member

    Joined:
    Jan 8, 2016
    Messages:
    5,169
    Country:
    United States
    Just figure out what titles are upgraded and install the corresponding CIAs.
     
  3. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08
    Member

    Joined:
    Mar 17, 2010
    Messages:
    18,580
    Country:
    Norway
    There are just a few 11.5 titles that aren't compatible with GW, so you just need to look at which ones those are and find the corresponding title IDs here: https://www.3dbrew.org/wiki/Title_list
     
  4. Bonny

    OP Bonny GBAtemp Advanced Fan
    Member

    Joined:
    Dec 8, 2008
    Messages:
    730
    Country:
    Germany
    :wtf:

    - How should i know which titles are incompatible with GW?
    - Which titles do i need?
    - Are the titles existing as a ".cia".
    - From where do i get them?
    - How should i install them? FBI?

    :sleep:

    Sorry... i'am 35 years old now... it's already hard enough for me to keep a general overview at all... :(
     
  5. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08
    Member

    Joined:
    Mar 17, 2010
    Messages:
    18,580
    Country:
    Norway
    You can use 3DNUS to download firmware updates.

    The post you read probably lists what titles are incompatible/compatible right?
    If not, this thread lists the few files that are incompatible with GW on 11.4: https://gbatemp.net/threads/how-to-get-11-4-emunand-working-on-gateway-with-online-access.472624/
    And this lists everything that changed in 11.5:
    For n3DS: https://yls8.mtheall.com/ninupdates/titlelist.php?date=07-10-17_08-00-30&sys=ktr&reg=P
    o3DS: https://yls8.mtheall.com/ninupdates/titlelist.php?date=07-10-17_08-00-24&sys=ctr&reg=P
    It would be safe to assume that some of these are incompatible with GW, but not all of them. NVer and CVer are as usual compatible.
    You might have to do some trial and error if the post you're talking about doesn't mention what files are compatible.
    Or simply download the whole JPN update with 3DNUS and compare the list of titles vs the one in the post and see what titles are removed.
     
    Bonny likes this.
  6. squall14716

    squall14716 GBAtemp Maniac
    Member

    Joined:
    May 16, 2011
    Messages:
    1,294
    Country:
    United States
    NATIVE_FIRM, Home Menu, and NS are the main things that are probably incompatible.
     
  7. Bonny

    OP Bonny GBAtemp Advanced Fan
    Member

    Joined:
    Dec 8, 2008
    Messages:
    730
    Country:
    Germany
    Thanks for the detailed answer! I'll give it a try! :yay:
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Manually, updating, Gateways