MAME4ALL SCDS2

Discussion in 'Supercard' started by 8BitWalugi, Oct 29, 2010.

  1. 8BitWalugi
    OP

    8BitWalugi Taiyohhhhhh!

    Member
    3,431
    276
    Mar 22, 2008
    Australia
    Side 7
    I keep trying to play Donkey Kong on the MAME4ALL plugin but all I get is
    'Error your filesystem seems to be corrupt, please check it.
    Error in zipfile /mame/roms/ .zip

    dkong.2k NOT FOUND alk
    dkong.2j NOT FOUND alk
    dkong.5f NOT FOUND alk
    ERROR: required files are missing, the game cannot be run'

    This has to be the fifth time I've dowloaded this damn game from several sites, none of them work!

    Help?
     
  2. TrolleyDave

    TrolleyDave Philosolosophising

    Former Staff
    7,762
    231
    Jan 1, 2007
    Wales, UK
    Are you absolutely sure that you're using the right roms from the right romset?
     
  3. 8BitWalugi
    OP

    8BitWalugi Taiyohhhhhh!

    Member
    3,431
    276
    Mar 22, 2008
    Australia
    Side 7
    Yeah. It's on the 'Classic' list, and I'm using the classic plugin.
     
  4. TrolleyDave

    TrolleyDave Philosolosophising

    Former Staff
    7,762
    231
    Jan 1, 2007
    Wales, UK
    No I mean the Mame romset. It's gotta be one of the older versions, 0.37b I think it is.
     
  5. VatoLoco

    VatoLoco Don't crush that dwarf, hand me the pliers.

    Member
    2,267
    277
    Jan 29, 2008
    United States
    Ya Cant Get There From Here
    yup, Trolley is on point. You need to either find a DL of the 0.37b rom set, or you can use clrmamepro to convert your games to the correct version.
    i just played a bit of DK on alekmauls mame4all scds2, and it runs quite good except the audio is really crackly.
     
  6. hullo8d

    hullo8d GBAtemp Advanced Fan

    Member
    501
    3
    Apr 17, 2010
    United States
    Look up GP32 wiz MAME 2.2 pretty much the closest I've gotten to a perfect romset.
     
  7. arcadejunkie

    arcadejunkie Newbie

    Newcomer
    3
    0
    Sep 19, 2010
    I had the same problem, but I managed to find it as well as some others that would not work. Like frogger and tempest. Look for mame 0.36 roms.