Mad world

Discussion in 'Wii - Hacking' started by Phratt, Apr 13, 2009.

  1. Phratt
    OP

    Phratt GBAtemp Advanced Fan

    Member
    541
    0
    Nov 12, 2008
    United States
    I have a 3.2 Wii, with Cioscorp and the Riiskimod 2.0 pack (I've been away from the scene for awhile).

    I remember there was this controversy over madworld not working. I want to know why, and I need to know if I can get it without upgrading to 4.0 because i want to still install wads and stuff. Thanks, much appreciated!

    EDIT:

    I also burned No more heroes a couple days ago, and Every time the game loaded, the Wii would state an error has occured with the system menu. The game opened fine in Wiiscrubber, but when I burn it and the disk channel tries to put up the banner, the system menu gets corrupted. Does anyone know why?
     
  2. Smartpal

    Smartpal The Guitar Guy

    Member
    1,037
    0
    Feb 10, 2009
    India
    New Delhi, India
    You can still install wads after upgrading to 4.0. And I think you can still play with 3.2.
     
  3. Djarid

    Djarid Member

    Newcomer
    17
    0
    Dec 11, 2008
    Netherlands
    Netherlands
    Follow this tutorial and then this one toinstall the USB loader.

    Put Madworld on your USB stick using WBFS Manager or something and enjoy [​IMG]