M3Sakura 1.34 on ItouchDS

Discussion in 'M3 Adapter' started by BennytheBull, Feb 24, 2009.

  1. BennytheBull
    OP

    BennytheBull Newbie

    Newcomer
    7
    0
    Nov 11, 2008
    Gambia, The
    Hi guys,

    I've got an issue running sakura 1.34 on an ItouchDS.
    I use to run 1.12 version with no real problem, but with 1.34 version, it's a bit different.
    I'm using dual boot loader that is 519KB.
    When I boot Sakura 1.34, the soft get locked on the boot screen with an unicode error message... witch is weird.

    Can somebody help me ?

    Thx
     
  2. hdofu

    hdofu GBAtemp Regular

    Member
    254
    0
    Oct 4, 2007
    United States
    USA
    it's not compatible as of now (and if the m3 team has their way it never will be) so it will not work
     
  3. BennytheBull
    OP

    BennytheBull Newbie

    Newcomer
    7
    0
    Nov 11, 2008
    Gambia, The
    Arrrg !!!
    So the only thing I have to do is to buy an M3Real...? [​IMG]

    Anyway, thx for your answer !
     
  4. hdofu

    hdofu GBAtemp Regular

    Member
    254
    0
    Oct 4, 2007
    United States
    USA
    yeah you can either buy an m3 real or wait and hope someone cracks the encryption, there is an update to itouch out if it's any consolation though
     
  5. BennytheBull
    OP

    BennytheBull Newbie

    Newcomer
    7
    0
    Nov 11, 2008
    Gambia, The
    Well, as I've just ordered an M3Real and it's not been delivered yet, I'm gonna wait with the new itouch firmware... [​IMG]

    Thx hdofu !