M3i Zero not booting up when turning on DSL

Discussion in 'M3 Adapter' started by Dewayne Nix, Mar 1, 2013.

  1. Dewayne Nix
    OP

    Newcomer Dewayne Nix Newbie

    Joined:
    Mar 1, 2013
    Messages:
    2
    Country:
    United States
    I had purchased this card for my son before but he lost it and I finally got him a new one. I didn't do any research again just went straight to get this card. When I went to download the files needed to make it work, I find that it is not supported but anyway here is my issue and I hope someone can help me out. I downloaded F_CORE_v4.5.0 and 4374-M3_Sakura_1.49X_3rd_TouchPod_4.9, I flash the card with the F_core and all seems good but when I put it in the DSL, Sakura nor TouchPod start running and I get the standard screen acting like I don't even have a game card in.
    Please help. I don't want to have to buy a new card and basically waste the money I spent on this one. It is the newer card GMP-Z003. What do I need to do, my son is dying to play his games again. Thanks.
     
  2. Antonio Araujo

    Newcomer Antonio Araujo Newbie

    Joined:
    Mar 5, 2013
    Messages:
    1
    Country:
    Portugal
    Hello, I just registered to help you because I had the exactly same problem recently.

    Try using another micro SD card, it worked for me!

    I have 3 micro SD cards and after the update only one of them is working...

    Good luck!
     
  3. RchUncleSkeleton

    Member RchUncleSkeleton Skeletron 9000

    Joined:
    Feb 2, 2009
    Messages:
    1,131
    Location:
    California, USA
    Country:
    United States
    You really should've done more research before purchasing this card again. It's way out of date and you'll have to patch most games made after October 2011 as they haven't released an update since then. Also because the card you have is most likely a z003 model it cannot use alternative loaders such as retrogamefan's YSM3 or Gaboros' WoodYS. I believe the only card that still receives updates is Supercard DSTWO, but there may be a few r4 cards out there that are still getting updates.

    That said, you might try reinserting the microsd card a few times to try and reseat it and also eject and reinsert the cart itself a few times. If that doesn't work try formatting the microsd card with the panasonic sd formatter and copying everything back over. If that fails I would definitely try a few different microsd cards.

    My gf's daughter sometimes has problems with her M3 real not booting and I usually just have to reseat the microsd card and/or the M3 itself and it usually fixes the problem.
     
  4. Crystal the Glaceon

    Member Crystal the Glaceon GBAtemp Inkling™ Squishies~

    Joined:
    Sep 13, 2009
    Messages:
    14,720
    Location:
    Inkopolis
    Country:
    Antarctica
  5. Pong20302000

    Member Pong20302000 making notes on everything

    Joined:
    Sep 8, 2009
    Messages:
    8,076
    Location:
    One's inner self
    Country:
    Japan
  6. Crystal the Glaceon

    Member Crystal the Glaceon GBAtemp Inkling™ Squishies~

    Joined:
    Sep 13, 2009
    Messages:
    14,720
    Location:
    Inkopolis
    Country:
    Antarctica
    With no kernel update to follow, so apparently one guy is still there.
     

Share This Page