M3i Zero (GMP-Z003) LED light stays on while flashing

Discussion in 'M3 Adapter' started by fatalenigma, Dec 9, 2010.

  1. fatalenigma
    OP

    Newcomer fatalenigma Newbie

    Joined:
    Dec 9, 2010
    Messages:
    1
    Country:
    United States
    I've reformatted my 2GB MircoSD with the Panasonic program.
    I got the latest f_core.dat on my microsd and it's still not flashing.
    I'm sure nothing's wrong with the power cable because I just opened the box.

    Any ideas? I'm in desperate need of help. This is a Christmas gift for my little brother.
     
  2. dysan

    Member dysan GBAtemp Advanced Fan

    Joined:
    Jan 31, 2010
    Messages:
    577
    Country:
    Greece
    try holding the connection cable at different angles....it's pretty fidgety that one,needs an exact angle or else it won't work.
     
  3. LxTrix

    Member LxTrix GBAtemp Advanced Fan

    Joined:
    Feb 3, 2009
    Messages:
    613
    Country:
    United States
    Having this same issue, holding it at different angles didn't help.
     
  4. jesquinas

    Member jesquinas GBAtemp Regular

    Joined:
    Apr 14, 2010
    Messages:
    124
    Country:
    Spain
    You must move the power cable until the light begins flashing.It was my case with a DSI XL.I think that this is the problem.
    Another thing: format the microSD in FAT32 format.
     
  5. LxTrix

    Member LxTrix GBAtemp Advanced Fan

    Joined:
    Feb 3, 2009
    Messages:
    613
    Country:
    United States
    ANy certain direction or advice you can give on the movement of the upgrade cable thing?
     
  6. chiark

    Newcomer chiark Member

    Joined:
    Dec 27, 2010
    Messages:
    11
    Country:
    United Kingdom
    I bought 4, and had one that behaved like this despite the fact the other cards worked fine. If I put a little pressure on the back of the device it occasionally would work, but it's not reliable. I sent it back as faulty and it was replaced.

    Sorry, not terribly helpful I realise, but if the light is lighting up then it's getting power. As long as f_core.dat is in the root directory of the SD it should flash fine. My cards are formatted with FAT (FAT16) rather than FAT32 and that doesn't cause a problem.
     
  7. LxTrix

    Member LxTrix GBAtemp Advanced Fan

    Joined:
    Feb 3, 2009
    Messages:
    613
    Country:
    United States
    I am going to send it back.
     
  8. erradicator

    Newcomer erradicator Newbie

    Joined:
    Dec 30, 2010
    Messages:
    4
    Country:
    Portugal

Share This Page