M3i not working?

Discussion in 'M3 Adapter' started by Fierce Muffin, Oct 8, 2010.

  1. Fierce Muffin
    OP

    Fierce Muffin Newbie

    Newcomer
    3
    0
    Oct 8, 2010
    United States
    I bought an M3i flash cart that was pre-loaded with all the good stuff and has 4 GB. So, this here is my problemo.

    Just got this awesome little cart a few days ago. Put some games on it, worked fine, thought it was pretty awesome. Then, I decided to put some music on it. This is where the trouble began.

    When I tried to start up the program again, it wouldn't load. I tried a few more days, but nothing was happening. And when I say it wasn't loading, I mean it wouldn't start up; there was no "Loading" in the bottom right, just a black screen. So, I put it off and tried it again in the morning and it worked, so I was alright with it.

    It worked fine until I put another file on it, a video of HOKUTO NO KEN episode 22 in .dpg format, of course. Happy to finally be able to watch the anime at a convenient time and make some space on my computer, I put it on my flash cart and, sadly, it wouldn't turn on again. I tried multiple times to get it to load.

    Hoping again, it would work in the morning, I put it off and went to bed. When I woke up, still didn't work. Later that day, I decided to take everything I put on it off, hopefully making it be able to work again but, that was not the case.


    So, what has happened to my poor little flash cart? I haven't updated my DSi lately nor have I messed around with the files that came with it. Please, help.
     
  2. Dialga.The.Maste

    Dialga.The.Maste GBAtemp Regular

    Member
    143
    0
    Feb 3, 2009
    Canada
    Earth
    try placing a piece of paper behind the contacts, the contacts in the m3 don't quite push in hard enough.
    As for the .dpg, you might be using dpg4 m3 sakura only uses dpg1-3
     
  3. Fierce Muffin
    OP

    Fierce Muffin Newbie

    Newcomer
    3
    0
    Oct 8, 2010
    United States
    I tried what you said. I'm supposed to put the piece of paper in with the cart in the front, right? Like this:

    [​IMG]

    I tried using two pieces and it still didn't work.

    Would putting a .dpg on it mess it up? I don't think it would. But anyway, could anything else cause this?
     
  4. Dialga.The.Maste

    Dialga.The.Maste GBAtemp Regular

    Member
    143
    0
    Feb 3, 2009
    Canada
    Earth
    the paper would be under the contacts pushing it towards the pins on the ds/i and also try reflashing it with the latest f-core
     
  5. Clookster

    Clookster Your Clookster

    Banned
    710
    0
    Aug 20, 2009
    Swaziland
    Suisse Romande
  6. Fierce Muffin
    OP

    Fierce Muffin Newbie

    Newcomer
    3
    0
    Oct 8, 2010
    United States
    Decided to delete everything and redownload the system files. It now works, hooray. Don't know why this happened, never touched the system files but, whatever.

    Thanks for the help, you guys.
     
  7. sweenish

    sweenish GBAtemp Advanced Fan

    Member
    704
    2
    Apr 16, 2008
    United States
    WA
    every now and again, the microSD just needs to be reformatted. it's just how it is.