M3 Real Sakura 1.41 Startup Diskcheck Problem

Discussion in 'NDS - Flashcarts and Accessories' started by bunktacular, Sep 21, 2009.

  1. bunktacular
    OP

    Newcomer bunktacular Newbie

    Joined:
    Dec 15, 2008
    Messages:
    3
    Country:
    Canada
    I have a problem with my m3, which i just upgraded from 1.4 sakura ( no problems at all) to 1.41.

    Now, it tries to run disk check right away ( which i had disabled before) and it just sits at 0% progress 1 files.
    I don't want diskcheck anyways, so is there a way i can disable it manually? Some file i can tweak to shut off the autostart?

    I tried deleting diskcheck alltogether, but that didn't work.


    If it matters, I'm using a North America Silver DSL and an m3 Real with GBA expansion




    EDIT:
    Oh yeah, i used the upgrade pack from here and touchpod works, but thats not what I want since sakura is vastly superior
     
  2. DeltaBurnt

    Member DeltaBurnt I'm bored

    Joined:
    Feb 21, 2009
    Messages:
    3,353
    Location:
    Where intellect matters
    Country:
    United States
    Backup your microsd and format it.
     
  3. bunktacular
    OP

    Newcomer bunktacular Newbie

    Joined:
    Dec 15, 2008
    Messages:
    3
    Country:
    Canada
    crap, thats 8 gigs to send back and forth

    well, ill try it
     
  4. Steevsee

    Newcomer Steevsee Advanced Member

    Joined:
    Jan 25, 2008
    Messages:
    79
    Location:
    Aussie Game Wreckers
    Country:
    Australia
    Diskcheck can also be disabled with the sakura system settings.
    press 'B' to get to root folder level then press 'start' to access menu.
    Go into 'GUI Settings' and uncheck 'Always run diskcheck when booting' option.
     
  5. bunktacular
    OP

    Newcomer bunktacular Newbie

    Joined:
    Dec 15, 2008
    Messages:
    3
    Country:
    Canada
    I couldn't even get to that menu.





    But formatting fixed it [​IMG]

    Thanks for the help
     

Share This Page