M3 Perfect Showing Black

Discussion in 'M3 Adapter' started by ka5hvill5king, Aug 17, 2012.

Aug 17, 2012
  1. ka5hvill5king
    OP

    Newcomer ka5hvill5king Newbie

    Joined:
    Apr 30, 2007
    Messages:
    4
    Country:
    United States
    Ok so i have my NDS modded with the m3 perfect. Everything had been runnin just fine til yesterday i added some new games. Then out of no where my pc stopped reading the sd card, so i got a new one and tried 3 different others. still no good. so i try it on my laptop, still nothin. so i go and get an expensive card reader which loaded up fine the first time, so i put the m3's firmware on it and tried to get everything started over again, but the damn DS goes to a black screen after it gets thru the initial loading phase with the DS bios and the PassCard screen. It does this with every SD card whether it has the firmware update on it or not. on top of that, my computer stopped reading the SD cards the second time i plugged them in. that's both micro and mini SD cards. they just make my pc freeze up and act like a little b*tch. what the hell am i supposed to do? every single part of having a modded DS is messed up! i'm ready to throw all this shit out the window

    i used one microsd card thru an adapter on my ds and the screen says no card could be found, then tried an old crappy one from my phone 5 years ago and it loaded right up. i didn't even know it had the m3 firmware installed on it. then i wrote games to it and as soon as i put it back in it stopped working and goes to black screen like the others. this has gotta be a joke...
     

Share This Page