Luma3ds help

Discussion in '3DS - Flashcards & Custom Firmwares' started by tphannypack, Oct 5, 2016.

  1. tphannypack
    OP

    tphannypack Member

    Newcomer
    19
    0
    Jun 19, 2016
    United States
    So I already have Luma3ds installed and running a couple months back. Now that a new system update came out, I can't use Pokebank because its asking me to update. I was wondering if it is safe to update from the settings menu?
     
  2. Quantumcat

    Quantumcat Dead and alive

    Member
    9,785
    5,109
    Nov 23, 2014
    Australia
    Canberra, Australia
    Yes. As long as you're using a9lh. If using menuhax make sure you're in emuNAND before updating.