LUMA UPDATER (LATEST VERSION)

Discussion in '3DS - Flashcards & Custom Firmwares' started by THYPLEX, Jun 6, 2017.

  1. THYPLEX
    OP

    THYPLEX GBAtemp Fan

    Member
    473
    76
    May 20, 2017
    Italy
    Rome
    The problem is this :
    How can i solve It ?
    I've installed luma 8.0 and bootstrap 1.2 without any problem, but it shows to me this error no matter what .
     

    Attached Files:

  2. Stovven

    Stovven Advanced Member

    Newcomer
    72
    85
    May 8, 2017
    United States
    plr_bananabay
    The reason is that they named it Luma 8.0 instead of 8.0
     
    THYPLEX likes this.
  3. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,753
    3,759
    Mar 16, 2012
    United States
    Had you read my notes on the recent release, I explained this.
     
    OrGoN3 and Stovven like this.
  4. Reecey

    Reecey Mario 64 (favorite game of all time)

    Member
    4,369
    1,134
    Mar 7, 2010
    At Home :)
    This thread sounds a bit misleading> LUMA UPDATER (LATEST VERSION) I'm including the brackets and capital letters as well for maximum confusion by the way! I wonder how many members went to this thread thinking it was a new version?
     
    Last edited by Reecey, Jun 6, 2017
    SkyQueen and Quantumcat like this.
  5. THYPLEX
    OP

    THYPLEX GBAtemp Fan

    Member
    473
    76
    May 20, 2017
    Italy
    Rome
    Where i can read them ?
     
  6. ikkinomi

    ikkinomi Member

    Newcomer
    32
    19
    Apr 22, 2017
    France
    Somwhere you don't even know
    Last edited by ikkinomi, Jun 7, 2017
    neim81094 likes this.
  7. THYPLEX
    OP

    THYPLEX GBAtemp Fan

    Member
    473
    76
    May 20, 2017
    Italy
    Rome
    Thanks man
     
  8. ikkinomi

    ikkinomi Member

    Newcomer
    32
    19
    Apr 22, 2017
    France
    Somwhere you don't even know
    No problem dude