Luma Updater "Could not get A9LH payload..."

Discussion in '3DS - Flashcards & Custom Firmwares' started by Waces, Jun 16, 2017.

  1. Waces
    OP

    Waces Newbie

    Newcomer
    2
    0
    Jun 16, 2017
    Brazil
    [SOLVED]
    To be straight, trying to update Luma CFW 7.0.2 to v8.0 through Luma Updater... but it says that Update Failed.

    "Reason for failure: Download Failed"
    "
    Extracting Payload [ERR]
    FATAL: Could not find arm9loaderhax.bin FATAL
    Could not get A9LH payload...
    "
    Despite i having the "arm9loaderhax.bin" on the root of the SD and even having the "arm9loaderhax.bin.bak" that was created, and everything working fine.

    Using an O3DS with Ver. 11.3.0-36U
     
    Last edited by Waces, Jun 16, 2017
  2. Stovven

    Stovven Advanced Member

    Newcomer
    66
    65
    May 8, 2017
    United States
    The Super Secret Box In SIiva HQ
  3. Dionicio3

    Dionicio3 GBATemp's Official Skiddo™ | Founder of Skiddoism

    Member
    2,856
    3,773
    Feb 26, 2017
    United States
    Hollister, CA
    Also, when you upgrade to b9s, make sure you use the homebrew launcher CIA
     
  4. TarkinMX

    TarkinMX GBAtemp Regular

    Member
    177
    47
    Nov 4, 2009
    United States
    Luma 8.0 is b9s only, that's why you're getting the error and also the reason why people are telling you to update.
     
    Last edited by TarkinMX, Jun 16, 2017
  5. fig8

    fig8 Advanced Member

    Newcomer
    51
    14
    Jun 16, 2017
    United States
    Also, if you update and have the same problem while updating, replace boot.firm with a new one.

    Sent from my SM-G360H using Tapatalk
     
  6. TheCyberQuake

    TheCyberQuake Certified Geek

    Member
    2,818
    1,686
    Dec 2, 2014
    United States
    Las Vegas, Nevada
    Luma dropped a9lh support completely on 7.1+. You'll have to update to b9s to use the latest versions of Luma. You'll also need an updated Luma updater that was designed for b9s versions of Luma
     
  7. GhostLatte

    GhostLatte Yet Another Shitposter

    Member
    2,594
    12,394
    Mar 26, 2015
    United States
    The University of Shitpostology
    As previous members have said, you have to update to B9S. However, next time it doesn't hurt to use the magical thing known as Google before posting a thread.
     
    Dionicio3 likes this.
  8. TheCyberQuake

    TheCyberQuake Certified Geek

    Member
    2,818
    1,686
    Dec 2, 2014
    United States
    Las Vegas, Nevada
    Or asking on a relevant thread that already exists instead of creating a new thread
     
  9. Dionicio3

    Dionicio3 GBATemp's Official Skiddo™ | Founder of Skiddoism

    Member
    2,856
    3,773
    Feb 26, 2017
    United States
    Hollister, CA
    But how would you find that thread?
     
  10. Waces
    OP

    Waces Newbie

    Newcomer
    2
    0
    Jun 16, 2017
    Brazil
    Thanks for the help, was 'away' from 3DS hacking these days, not updated on things going on :P