Luma 6.6 and emunand

Discussion in '3DS - Flashcards & Custom Firmwares' started by f10, Nov 12, 2016.

  1. f10
    OP

    f10 Member

    Newcomer
    11
    1
    Nov 10, 2016
    Belgium
    Hello

    I try to update to luma 6.6 on my n3ds on emunand (dual boot)

    But it's not working :(

    Can you help me ?

    Thx

    f10
     
  2. grandem

    grandem GBAtemp Regular

    Member
    169
    11
    Dec 7, 2008
    Gambia, The
    what is the error message
     
  3. f10
    OP

    f10 Member

    Newcomer
    11
    1
    Nov 10, 2016
    Belgium
    invalid payload !
    i try to use the auto update cia but that's not working.
    i ll try again ;-)
    thanks
    f10
     
  4. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,199
    21,560
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Did you bring it up on the official thread?
     
  5. f10
    OP

    f10 Member

    Newcomer
    11
    1
    Nov 10, 2016
    Belgium
    Not yet i m trying again...

    f10