Luma 3DS problem

Discussion in '3DS - Flashcards & Custom Firmwares' started by Geeta, Feb 17, 2017.

  1. Geeta
    OP

    Geeta Advanced Member

    Newcomer
    1
    Feb 13, 2015
    Venezuela
    Hello, I was wondering if someone can help me. I'm trying to make Luma for MSET to work but I can't make it work. I've followed a lot of guides and nothing works :( someone can help me? Maybe I'm missing something?

    And please don't tell me things like "MSET is so old" "MSET sucks", thanks!
     
  2. Lilith Valentine

    Lilith Valentine GBATemp's Wolf-husky™ Embrace yourself

    Member
    25
    Sep 13, 2009
    Antarctica
    Many moons away
    Did you try asking on the official thread first?
     
  3. Eastonator12

    Eastonator12 GBAtemp Advanced Fan

    Member
    5
    Aug 16, 2016
    United States
    why do you need mset to work tho
     
  4. Geeta
    OP

    Geeta Advanced Member

    Newcomer
    1
    Feb 13, 2015
    Venezuela
    Nope ... Sorry for being dumb but where's the official thread? :)

    — Posts automatically merged - Please don't double post! —

    I have Gateway but I like to change to Luma because GW doesn't support the lastest firmware. I wanted to do that while I wait for GW to update.
     
  5. Lilith Valentine

    Lilith Valentine GBATemp's Wolf-husky™ Embrace yourself

    Member
    25
    Sep 13, 2009
    Antarctica
    Many moons away
    http://gbatemp.net/threads/luma3ds-noob-proof-3ds-custom-firmware.411110
    But in all seriousness, you really should consider switching to A9LH
     
  6. Geeta
    OP

    Geeta Advanced Member

    Newcomer
    1
    Feb 13, 2015
    Venezuela
Loading...