LU64 4.0 Wad Manager

Discussion in 'Wii - Hacking' started by micahkanchan, Jun 24, 2009.

Jun 24, 2009

LU64 4.0 Wad Manager by micahkanchan at 3:10 AM (1,679 Views / 0 Likes) 11 replies

  1. micahkanchan
    OP

    Member micahkanchan GBAtemp Regular

    Joined:
    Sep 21, 2008
    Messages:
    116
    Country:
    Canada
    Okay, guys, here goes. I've searched all over the forums, and cant seem to figure this out. I have 4.0 with wad manager LU64 and I cant install wads. IT gives me the return error -2011. I do not have a cios installed, and just got the wii. With the wii, I installed homebrew channel, and then upgraded to 4.0. I assumed everything would work but apparently not. My system is hard modded also with the wiikey 2. Other apps such as savegame extractor by waninkoko also fail to work too. It comes up with an error. I bought a new wii bc my old ones graphics card is dying. Help please.
     
  2. nknave

    Member nknave GBAtemp Regular

    Joined:
    Jun 23, 2009
    Messages:
    154
    Country:
    Mexico
    Using HackMii Installer v0.2

    Install BootMii 0.2b and than install cBoot2 with patched WAD Manager 1.4


    By doing this, you'll be able to install WADs, careful what you install and for IOS16.WAD and LU64Fix.WAD, uninstall first, than install.


    Good luck.
     
  3. mtb-bfh

    Newcomer mtb-bfh Advanced Member

    Joined:
    Apr 8, 2009
    Messages:
    97
    Country:
    United States
    You don't "install" cBoot2, there's no need for IOS16, and there's no way they'll already have IOS249 (ie. LU64Fix.WAD) and thus no need whatsoever to uninstall anything.

    Otherwise, spot on. Heh.
     
  4. micahkanchan
    OP

    Member micahkanchan GBAtemp Regular

    Joined:
    Sep 21, 2008
    Messages:
    116
    Country:
    Canada
    Thanks a lot. But wait. Uninstall IOS16? Won't that cause a brick?
     
  5. micahkanchan
    OP

    Member micahkanchan GBAtemp Regular

    Joined:
    Sep 21, 2008
    Messages:
    116
    Country:
    Canada
    Anyone?.I've had wii hacking experience since last june, and I'm not sure I understand the whole process.. [​IMG]
     
  6. Scarfish

    Member Scarfish GBAtemp Regular

    Joined:
    Jan 5, 2009
    Messages:
    101
    Country:
    Netherlands
    Uninstalling IOS16 wont cause a brick, since it isn't used by anything (apart from some homebrew).
    But like mtb-bfh said, you don't need to uninstall anything and dont need to install IOS16 v257 since you install LU64Fix.wad (which is rev11) right away with the cboot2 method.
     
  7. mtb-bfh

    Newcomer mtb-bfh Advanced Member

    Joined:
    Apr 8, 2009
    Messages:
    97
    Country:
    United States
    Nothing uses IOS16, and the one on newer firmware is just a stub they put in to roadblock people trying to downgrade it. But it's pointless anyway as you can just leave the stub and skip directly to installing a newer cIOS via cBoot2.

    edit: D'oh, too slow [​IMG]
     
  8. micahkanchan
    OP

    Member micahkanchan GBAtemp Regular

    Joined:
    Sep 21, 2008
    Messages:
    116
    Country:
    Canada
    Thanks a lot. One more, thing. I installed it fine and now i can install wads but I have a problem. When I copy the games to my sd card and try to play them it says error failed to launch each time, although it works fine on my actual wii menu. Any ideas?

    EDIT: I've heard you need IOS60 trucha. True? IS it possible to install it on my 4.0 lu64 wii?
     
  9. micahkanchan
    OP

    Member micahkanchan GBAtemp Regular

    Joined:
    Sep 21, 2008
    Messages:
    116
    Country:
    Canada
    Help..lol?
     
  10. mtb-bfh

    Newcomer mtb-bfh Advanced Member

    Joined:
    Apr 8, 2009
    Messages:
    97
    Country:
    United States
    I'm pretty sure that I've read a few places that trucha signing just doesn't work for this, something in the way tickets are handled/verified, but that it's being worked on.
     
  11. micahkanchan
    OP

    Member micahkanchan GBAtemp Regular

    Joined:
    Sep 21, 2008
    Messages:
    116
    Country:
    Canada
    Hmm..interesting. I remember my old wii handled it just fine. The failed to launch error is just plain weird. Well..softmii 3.0 is coming out tomorrow so hopefully they might be able to shed some light on this situation.
     
  12. mchew

    Member mchew Advanced Lurker

    Joined:
    Jul 23, 2004
    Messages:
    90
    Country:
    United States
    i've installed patched ios60 on my lu65 wii. works fine.
     

Share This Page