Lost USB Support

Discussion in 'Wii - Backup Loaders' started by Jmclark, Nov 14, 2010.

Nov 14, 2010

Lost USB Support by Jmclark at 10:45 PM (565 Views / 0 Likes) 3 replies

  1. Jmclark
    OP

    Newcomer Jmclark Newbie

    Joined:
    Sep 18, 2009
    Messages:
    5
    Country:
    United States
    So I was installing cIOS rev20 or whatever you need for Black Ops, and now none of my USB loaders recognize my flash drive. It's set up right, as it shows the game on it in WBFS Manager, but it won't show up on my Wii. I tried reinstalling cIOS rev10, but that didn't change anything. Is there anything I can do?
     
  2. egurgle

    Member egurgle GBAtemp Regular

    Joined:
    May 9, 2010
    Messages:
    192
    Country:
    Brazil
    bottom usb port? [​IMG]
     
  3. Jmclark
    OP

    Newcomer Jmclark Newbie

    Joined:
    Sep 18, 2009
    Messages:
    5
    Country:
    United States
    I tried that, but it says I need to format my flash drive, and then it says Error: No partitions found (ret = -6)

    What can I do about that?
     
  4. egurgle

    Member egurgle GBAtemp Regular

    Joined:
    May 9, 2010
    Messages:
    192
    Country:
    Brazil
    what kind partition are u using (wbfs, fat32, ntfs)? i recommend fat32 with cluster 32k;
    to better compatibility use HBC 1.08 + IOS 58 to USB 2.0 support;
    use configurator to setup ur settings in CFG USB Loader (like partition type);
    and the correct USB port is the Bottom (wii in horizontal position).
     

Share This Page