LoPsT modified USB Loader?

Discussion in 'Wii - Hacking' started by Dr Eggman, Apr 4, 2009.

Apr 4, 2009

LoPsT modified USB Loader? by Dr Eggman at 6:22 PM (3,153 Views / 0 Likes) 13 replies

  1. Dr Eggman
    OP

    Member Dr Eggman I am THE Eggman.

    Joined:
    Jul 12, 2008
    Messages:
    223
    Location:
    Eggmanland! (Toronto IRL)
    Country:
    Canada
    Hi all,

    Well, on the USB Devices Compat list under Satellite int AX-223 SATA 2.5" Enclosure the comments say:

    Not working with Waninkoko's 1.1 USB Loader and LoPsT modified USB loader. Tested with a Hitachi 160 Gb HDD

    Whats this LoPsT loader?
     
  2. Papayo

    Newcomer Papayo Advanced Member

    Joined:
    Feb 14, 2007
    Messages:
    65
    Location:
    Right over there -->
    Country:
    Ireland
  3. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
  4. Dodi

    Member Dodi GBAtemp Regular

    Joined:
    Dec 20, 2008
    Messages:
    243
    Country:
    United Kingdom
    That loader seems pointless to me. [​IMG]
     
  5. moosehunter

    Member moosehunter GBAtemp Regular

    Joined:
    Nov 26, 2008
    Messages:
    199
    Country:
    United States
    really? because my hard drive now works all the time with this instead of just occasionally with the official version
     
  6. Metalraider

    Newcomer Metalraider Newbie

    Joined:
    May 12, 2007
    Messages:
    5
    Country:
    Netherlands
    My Lacie 750 GB now works [​IMG]
     
  7. Dodi

    Member Dodi GBAtemp Regular

    Joined:
    Dec 20, 2008
    Messages:
    243
    Country:
    United Kingdom
    Ahhh sorry.
    Never knew people had success with it. (there's so many negative comments on there)
     
  8. m-tek

    Member m-tek GBAtemp Regular

    Joined:
    Dec 29, 2008
    Messages:
    176
    Location:
    Manchester
    Country:
    United Kingdom
    my 250gb seagate desktop works now... this should solve a few problems!!
     
  9. jservs7

    Member jservs7 GBAtemp Advanced Fan

    Joined:
    May 14, 2008
    Messages:
    891
    Country:
    Puerto Rico
  10. jservs7

    Member jservs7 GBAtemp Advanced Fan

    Joined:
    May 14, 2008
    Messages:
    891
    Country:
    Puerto Rico
    DOH! Stupid double posts...
     
  11. sheridan2000

    Newcomer sheridan2000 Advanced Member

    Joined:
    Oct 2, 2008
    Messages:
    50
    Location:
    uk
    Country:
    United States
    nope my lacie 500gb dont work...shame...
     
  12. manias

    Member manias GBAtemp Maniac

    Joined:
    Aug 7, 2007
    Messages:
    1,258
    Country:
    Netherlands
    Hmm I wonder if that timeout is just @ bootup or also during play? i.e. that it doesn't wait long enough normally when the drive has fallen asleep..? Don't think so but might be worth a try
     
  13. apcarr

    Member apcarr GBAtemp Regular

    Joined:
    Jun 16, 2007
    Messages:
    100
    Location:
    Manchester,England
    Country:
    United Kingdom
    My Icy-Box IB220 would only work sometimes,it now works everytime with this.
     
  14. Hans Gruber

    Newcomer Hans Gruber Newbie

    Joined:
    Dec 31, 2006
    Messages:
    9
    Country:
    United Kingdom
    Is there a channel for this anywhere?
     

Share This Page