Look, man, I need help.

Discussion in '3DS - Flashcards & Custom Firmwares' started by hsenpai888, Jan 6, 2017.

  1. hsenpai888
    OP

    hsenpai888 Member

    Newcomer
    12
    0
    Jan 6, 2017
    United States
    So I've managed to "successfully" inject fbi but when I restart 2ds it still has stock health app. I also couldn't update via internet I had to use a game to update but it only updated to 6.2. The guide said it's ok to update b/c I had arm and luma or whatever. When I tries the trouble shooting methods for fbi, it mentioned that I should have upper case and lower case APP files. But I only had lower case to begin with.

    I need help.

    I used this guide https://3ds.guide/troubleshooting#gw_fbi


    I used that freaking guide and followed it to a t but somewhere down the line I was lost. I've never really done anything like this before so I'm a super noob or idiot whichever you prefer.

    cliffs:

    -I used sound hax on 11.00-33 u 2ds and then did all that other stuff to get arm, luma and all that stuff
    -I somehow ended up alright except now I have 6.2.0-4u and I can't update any further
    -FBI says injection successful but I still have stock health app
    -I'm scared to try anything since I don't know wtf I'm doing
    -Concerning not being able to update, I tried auto dns to no avail
    -Concerning still having stock health app, I tried the app file directory thing but I only had lower case not uppercase. didn't work either way.
    -I can boot to hourglass, luma3ds, and something else I don't remember. basically select, start, and holding up before powering up gets me to things lol.

    pls help
    pls respond
     
  2. munchy_cool

    munchy_cool GBAtemp Advanced Fan

    Member
    632
    170
    Dec 15, 2016
    United States
    Last edited by munchy_cool, Jan 6, 2017
  3. xtheman

    xtheman GBAtemp Guru

    Member
    5,847
    5,280
    Jan 28, 2016
    United States
    FBI injection does only work on 11.2

    @hsenpai888 follow https://3ds.guide/9.2.0-ctrtransfer to get to 9.2 then update to 11.2 then try injecting again
     
  4. nechigawara

    nechigawara Citizen of Gamindustri

    Member
    1,181
    390
    Oct 14, 2006
    Thailand
    Planeptune
    Why would you want to be on 6.2?
    Well, if you don't want to go to lastest version, another option is using .3dsx version of FBI to install .cia version of FBI.
     
  5. SahierKHLover

    SahierKHLover GBAtemp Fan

    Member
    380
    75
    Feb 9, 2016
    United States
    Guess
    welp try following the guide again or you can try rxtools injection that what I did when rxtools was alive
     
  6. MadMageKefka

    MadMageKefka GBAtemp Advanced Maniac

    Member
    1,508
    1,325
    Apr 28, 2016
    United States
    World of ruin
    That troubleshooting link you provided is for people who downgraded using Gateway. Did you do that?
     
  7. hsenpai888
    OP

    hsenpai888 Member

    Newcomer
    12
    0
    Jan 6, 2017
    United States
    So how can I install fbi on 6.2.0 then. also, what can I do about the update issue. I'm also currently playing bravely defa
    I have no idea bro. I'm thinking that maybe by downloading update from bravelydefault game
    ok, I will try this. thank you
     
  8. Xiphiidae

    Xiphiidae

    Member
    2,085
    1,022
    Sep 13, 2009
    Australia
    This happened because you didn't restore your NAND backup after you installed A9LH. It is very important that you follow the guide to the letter, which you obviously didn't do. You're lucky you didn't brick.

    Go into Hourglass9 (hold Start on boot) and restore your original NAND backup while keeping A9LH.
     
  9. nechigawara

    nechigawara Citizen of Gamindustri

    Member
    1,181
    390
    Oct 14, 2006
    Thailand
    Planeptune
    And I was though he want to keep in 6.2, so he just skipping a step.
     
  10. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,053
    1,069
    Jun 28, 2014
    United States
    Arizona Bay
    Fbi injection works on 11.1-11.2 just fyi
     
  11. hsenpai888
    OP

    hsenpai888 Member

    Newcomer
    12
    0
    Jan 6, 2017
    United States
    @xtheman166

    It worked! thank you so much and thank everyone else for taking their time and trying to help me out. THANK YOU!

    seriously, humans work so well together
     
  12. squall14716

    squall14716 GBAtemp Maniac

    Member
    1,244
    728
    May 16, 2011
    United States
    Did you not make a NAND backup before doing the 2.1.0 ctrtransfer?

    Do we need a giant neon flashing billboard instructing people to actually take a bloody NAND backup and not skip over that step? So many people it seems are just YOLO downgrading without taking the backup they need to restore.
     
    Last edited by squall14716, Jan 6, 2017 - Reason: Buildboard? My brain, man.
    Sketchy1, daxtsu, nechigawara and 2 others like this.
  13. Xiphiidae

    Xiphiidae

    Member
    2,085
    1,022
    Sep 13, 2009
    Australia
    The bizarre thing is that the only way to not have a pre-ctrtransfer NAND backup is if they explicitly tell Decrypt9 not to make one. The mind boggles.
     
    Pro_Sparrow, daxtsu and wormdood like this.
  14. Sketchy1

    Sketchy1 gbatemp's shadiest warez dealer

    Member
    1,533
    418
    Aug 9, 2016
    United States
    Well of course the FBI injection didn't work, the one from the guide doesn't support anything less then 11.0 because it assumes your on that fw.

    Being that at the time your current fw was less then 10.1, you can simply launch homebrew and directly install FBI.CIA from its 3dsx version
     
    Last edited by Sketchy1, Jan 6, 2017
  15. Xiphiidae

    Xiphiidae

    Member
    2,085
    1,022
    Sep 13, 2009
    Australia
    Read the thread before posting. This has already been said.
     
    Sketchy1 likes this.
  16. Sketchy1

    Sketchy1 gbatemp's shadiest warez dealer

    Member
    1,533
    418
    Aug 9, 2016
    United States
    Because 10/10 not reading :P
     
  17. hsenpai888
    OP

    hsenpai888 Member

    Newcomer
    12
    0
    Jan 6, 2017
    United States
    I could have sworn that I backed it up idk what I did wrong. My guess is that I did the 2.1 ctransfer thing and I was supposed to do the 9.0 version which worked. Anyway, this freeshop thing is amazing.