Loctl error (running mulitboot and softchip loader)

Discussion in 'Wii - Hacking' started by oarneer, Mar 2, 2009.

  1. oarneer
    OP

    Newcomer oarneer Member

    Joined:
    Mar 1, 2009
    Messages:
    17
    Country:
    Norway
    ...refuse to gi...v...e ..u...p... mu...s..t.. k...n..o...w

    Very thankful for some help, no need to say that I still can't launch my backups [​IMG]

    To downgrade and not to downgrade, that is the question? Why cannot everyone agree on what to doooooo...

    I now have 6 launchers, so i am thinking maybe there could be some other fault.
    brainstorming? [​IMG]
     
  2. oarneer
    OP

    Newcomer oarneer Member

    Joined:
    Mar 1, 2009
    Messages:
    17
    Country:
    Norway
    Q:How many backup launchers does it take for a newbie to launch its backups?
    A: To many

    Added info: running v.3.4 with every iso. WM version and wad files i can find.
    (to downgrade or not to downgrade should not be the question,...or answer):-)
     
  3. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Would be nice if you would tell us what's actually the problem and what you have done/installed.
     
  4. oarneer
    OP

    Newcomer oarneer Member

    Joined:
    Mar 1, 2009
    Messages:
    17
    Country:
    Norway
    Yup thanks,
    I have installed the programs within the 23.okt update.rar (package)
    Downgraded ISO files with v.1.1 and 1.0
    WM 1.1
    isofiles
    WMiso16
    iso_fix,
    Different type of wad files (discdumper and backuplaunchers)

    cIOS intaller and backuplauncher gecko CS

    (trying to softmod v.3.4E without downgrading)

    Seems that I have the same error as caused by the Preloader, but I havent installed one...
     
  5. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    You seem not the speak the same language as i do(english). I don't understand what you have installed on your Wii now.
     
  6. Jdbye

    Suspended Jdbye Always Remember 30/07/08

    Joined:
    May 10, 2006
    Messages:
    1,071
    Location:
    Norway
    Country:
    Norway
    He installed files from a oct 23rd package, but oct 23rd update is 3.3v3, and he has 3.4. That might be why it doesn't work.

    I would suggest you downgrade to 3.2, why not anyway?
     
  7. oarneer
    OP

    Newcomer oarneer Member

    Joined:
    Mar 1, 2009
    Messages:
    17
    Country:
    Norway
    oops sorry, thught this was common knowledge...

    Now I honestly dont know, I took it for granted that this package was adjusted for the new version 3.4 since it reads 23.okt update. But I believe JDbye, and can only say Aaargh! Whats the point of naming the .rar file 23. okt update if it dont FIX anything...hmprf...

    May this be the reason for why the loader is not launching my backups? Exactly what is the difference between this and other types? I downloaded the right hackfile from the HBC for v3.4, and got the HBC installed together with the correct WAD Mangers and ISO files. Did'nt I?

    I have installed the HBC it is working gooooood, I have done the ISO prosess and installed multiple backup launchers.

    Here is a list of my wads:

    01-cIOS247-v5_fix-ppc_gba.wad
    02-DVDx_247-nw7.wad
    03-BackupLauncher0.1nce_247-TgamesCladil.wad
    04-BackupLauncher0.3g_249-NeoRame.wad
    05-SoftChipSVNr59_ANY-0raNGeCHiCKeN.wad
    06a-DiscDumper-alejandroues.wad
    06b-DiscDumper-alejandroues.wad
    07-cIOS249-v7_waninkokoFULL-nw7.wad
    08-cIOS248-v7_reqArmrbfix-nw7.wad
    backuplauncher.wad
    cios_fix.wad
    Gecko OS 002 Fixed-GEOS.wad
    Homebrew Browser-HBBX.wad
    IOS16-64-v257-prod.wad
    IOS36-64-v1042.wad
    Multiboot Channel-VIIZ.wad
    WAD Manager v1.3.wad
     
  8. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    "07-cIOS249-v7_waninkokoFULL-nw7.wad"

    sounds like the wad you should have installed and don't install anything DVDx related. If the installation fails, try the other WAD Manager you got.
     
  9. oarneer
    OP

    Newcomer oarneer Member

    Joined:
    Mar 1, 2009
    Messages:
    17
    Country:
    Norway
    uh? why, why, whyyyyyy... but seriously does this have anything to do with why the launchers is not working? (see my wad list in the previous post.

    I mean, if I have used the correct hackfile, and have the correct HBC installed(?) or is there a differece between different versions? But nevertheless I do have the right WAD Manager with ISO files and everything, i hope.

    In other words can you describe the difference between this and what other files or method that will end in a correct result
    for me with a 3.4E?

    I am trying to not do the downgrad if possible, and the declaration from several people is that it is possible [​IMG]
     
  10. oarneer
    OP

    Newcomer oarneer Member

    Joined:
    Mar 1, 2009
    Messages:
    17
    Country:
    Norway
    I have installed all of the wad, inclusive the DVDx wad and a DVDx loader from the HBC Browser.
    Huff... is there any valid method to uninstall the DVDx wad?

    If I had'nt lost my job due to the finance crisis, I would pay a dude to do this for me [​IMG]

    Hope the final result is that it is working so that others could use this info to get their hack to work [​IMG]
     
  11. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Read some guides and threads here to get more information about all of this. Installing wads can overwrite almost everything including other "wads". DVDx is installed and unistalled via an application and not via a wad, at least it's the usual way to do it, to do it right.
     
  12. oarneer
    OP

    Newcomer oarneer Member

    Joined:
    Mar 1, 2009
    Messages:
    17
    Country:
    Norway
    I've read many many guides, and only to get more confused.
    OaKy, so i can unistall DVDx with the same install program? or is it a different app?

    I have tried to run the correct IOS's again but with no luck. How to reset the whole thing to start over?
    Would this eliminate DVDx?

    Then run the IOS downgrader, and install the WAD managers with cIOS16, cios_fix and cIOS249. Cios installer rev7 if necessary, and Gecko OS w/002 fix n gamma loader 0.3g.

    Just thinking aloud...
     

Share This Page