LOADING...

Discussion in 'R4 DS' started by dakidukno, May 31, 2011.

May 31, 2011

LOADING... by dakidukno at 8:30 PM (539 Views / 0 Likes) 3 replies

  1. dakidukno
    OP

    Newcomer dakidukno Member

    Joined:
    May 31, 2011
    Messages:
    10
    Country:
    United States
    So I just bought an R4 from r4wood.com. It came in the mail today.
    Its an R4i Gold 3DS. (shows up as Meet the Robinsons)
    Following this guide, I've setup wood kernel 1.30 on my 2GB SD card.

    After putting my roms down, I try starting it up.
    Y'kno that brief loading screen that pops up before the gui comes on?
    I've been staring at that for half an hour and I dont know wth to do.

    Ive formatted the card twice, from FAT32 to FAT and back.
    I tried taking off all the roms in an attempt to just load up the gui. No dice.
    I'm currently going back and trying different kernals, starting with 1.29, and I haven't had any luck yet.

    Does anybody know what the deal is?
     
  2. Buleste

    Member Buleste Old Fart

    Joined:
    Dec 19, 2010
    Messages:
    852
    Country:
    United Kingdom
    You've downloaded the wrong version of Wood you need the R$ Wood for R4i Gold that can be found here.
     
  3. Sausage Head

    Banned Sausage Head Lord Sausage LXIX

    Joined:
    Oct 28, 2010
    Messages:
    1,677
    Location:
    alanjohn check ur pm
    Country:
    Netherlands
    Have you tried the 'paper trick'? (search on google for a description about it, and guides on how to do it)
     
  4. dakidukno
    OP

    Newcomer dakidukno Member

    Joined:
    May 31, 2011
    Messages:
    10
    Country:
    United States
    Thanks bro, you were right on the money.
    I really appreciate it. [​IMG]
     

Share This Page