Loading Screen Problem w/ Acekard 2

Discussion in 'Acekard' started by loubot, Dec 30, 2010.

  1. loubot
    OP

    loubot Newbie

    Newcomer
    2
    0
    Dec 30, 2010
    United States
    I know this problem has been asked but I after googling and searching, I still can't seem to fix the problem. Figured I'll make a thread for it.

    I keep on getting the constant loading screen after I install the firmware. I tried most of the different firmware available and none of them seem to work. I believe I am installing it correctly (akmenu4.nds + _aio / _ak2 folder on root). I also formatted the sd card several times when trying the different firmware. I have a mac so, I did it through disk utility and I downloaded Blueharvest as well.

    Here is what I'm working with,

    Red DS Lite
    AceKard2 (ver2.1) (from My Gaming Mart)
    PNY micro SD
    Macbook Pro

    So right now, I'm not sure if I'm doing something wrong or it's the Acekard or the SD card sucks.

    Here's a screenshot I uploaded last night when I was trying to get help from a friend
    [​IMG]

    Thanks for the help!
     
  2. Hakoda

    Hakoda GBAtemp Addict

    Member
    2,133
    2
    Feb 2, 2008
    United States
    San Jose, CA
    Your MicroSD configuration on your computer is setup correctly.

    Now to address the problem:

    If you were to boot up your Acekard with no MicroSD, what do you get? You'll find that you'll have the same problem as the one you just described: a constant "Loading" text. What does this mean? Well, if your configuration of files on your computer was incorrect the Acekard would report "System files Not Found" but it isn't, its still at the "looking for the MicroSD" step of the bootup. When you do insert the MicroSD, the Acekard is acting as though there isn't one there which thus mean its not getting recognized. You can attempt to be very accurate and tape a very small piece of paper (and a very small piece of tape) to the side of the MicroSD which is facing up (label side) or ask for a refund from your distributor of the Acekard for that's going to be a very annoying problem..

    Lucky for you MyGamingMart has a 90 day return policy; simply tell them that the Acekard's card reader is defective and will not read the MicroSD.
     
  3. loubot
    OP

    loubot Newbie

    Newcomer
    2
    0
    Dec 30, 2010
    United States
    thanks hakoda! i might send it back. but before i do that, do you think trying it on a PC would work? i'll be able to get my hands on a pc in a couple of days. wondering if i should hold out or just contact to store about a reurn/exchange.
     
  4. Hakoda

    Hakoda GBAtemp Addict

    Member
    2,133
    2
    Feb 2, 2008
    United States
    San Jose, CA
    Like I said before, your MicroSD is set up fine, all files are in its place so if there something wrong with that then it would say "System Files Missing". But its not because its a hardware problem.
     
  5. Evo.lve

    Evo.lve All that you could be.

    Member
    1,786
    21
    Oct 11, 2010
    Away from you.
    Or a contact issue, try the paper trick.
     
  6. Hakoda

    Hakoda GBAtemp Addict

    Member
    2,133
    2
    Feb 2, 2008
    United States
    San Jose, CA
    Contact issue with the MicroSD: yes but not with the Acekard to the DS. It was with the Acekard to the DS, the use wouldn't be able to even boot the Acekard.
     
  7. ericling

    ericling GBAtemp Advanced Fan

    Member
    524
    2
    Feb 15, 2009
    Malaysia
    Malaysia
    Owh I had this problem too. Contact issues with MicroSD.
    But normally it's Acekard problem or the MicroSD problem?
     
  8. Evo.lve

    Evo.lve All that you could be.

    Member
    1,786
    21
    Oct 11, 2010
    Away from you.
    It's an Acekard to DS contact problem.

    Most of the time.
     
  9. Hakoda

    Hakoda GBAtemp Addict

    Member
    2,133
    2
    Feb 2, 2008
    United States
    San Jose, CA
    How in the world is it an Acekard to DS contact problem, the Acekard boots fine!
     
  10. lovecats

    lovecats Newbie

    Newcomer
    9
    0
    Sep 24, 2010
    United States
    when it shows loading, it is uaually the firmware problem
     
  11. twiztidsinz

    twiztidsinz Taiju Yamada Fan

    Member
    4,981
    6
    Dec 23, 2008
    United States
    What did you format the MicroSD to?
    It needs to be FAT16 or FAT32.
     
  12. drobb

    drobb Hunter

    Member
    251
    37
    Dec 29, 2007
    United States
    To many cooks in the kitchen. Its a mSD issues not an acekard one. If the DS is seeing the acekard, then how can it be an Acekard issue? I say follow Hakuda's (sorry if i misspelled your name) advise and see about
    an exchange/refund.
     
  13. twiztidsinz

    twiztidsinz Taiju Yamada Fan

    Member
    4,981
    6
    Dec 23, 2008
    United States
    IIRC, some 'bricked' AceKards will show the AK2i icon, but not load.
    For example, if the AceKard info is there, but not the DSi bypass stuff (And I -DON'T- mean that it just isn't updated, I mean the update didn't complete).
     
  14. abbadab

    abbadab Advanced Member

    Newcomer
    56
    0
    Jul 29, 2008
    United States
    usa
    THANK YOU!!!!!!!!!! the paper trick worked :D :lol: :) :yay: