loadiine not loading, hangs on wiiu logo?

Discussion in 'Wii U - Hacking & Backup Loaders' started by Ticky-Nax, Mar 28, 2016.

  1. Ticky-Nax
    OP

    Ticky-Nax Newbie

    Newcomer
    1
    Mar 27, 2016
    Netherlands
    hi guys,

    im struggeling this day with getting loadiine to work,

    i have the kernel installed (for first time took also a while the get past the crash)

    but now loadiine isnt loading at all, just hangs on the wiiu screen.

    im about to give up... what to do :(.

    Greets
     
  2. Ticky-Nax
    OP

    Ticky-Nax Newbie

    Newcomer
    1
    Mar 27, 2016
    Netherlands
    is it possible to check if the sd card isnt broken on the wiiu?

    EDIT: Its a FAT32 system file. so that shouldnt be a problem. and a 32gb
     
    Last edited by Ticky-Nax, Mar 28, 2016
  3. Ticky-Nax
    OP

    Ticky-Nax Newbie

    Newcomer
    1
    Mar 27, 2016
    Netherlands
    works through homebrew channel.

    case closed
     
  4. handy333

    handy333 GBAtemp Regular

    Member
    2
    Sep 8, 2010
    United States
    Over in Wonderlust
    I was also having a problem where loadiine 0.2 wouldn't work through the browser. I think it's because of the folder spelling though. I never tried to fix this because I don't really know what the correct spelling would be.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice