Loadiine Black screen after loading game

Discussion in 'Wii U - Hacking & Backup Loaders' started by eastballz, Oct 24, 2016.

  1. eastballz
    OP

    eastballz Newbie

    Newcomer
    3
    0
    Oct 24, 2016
    United States
    Hi everyone,

    I've installed Loadiine and tried to load Donkey Kong Tropical freeze using the mii editor method. The game loads fine from loadiine, and it get to the first loading screen (with the game title), but after a second the screen turns black and the Wii freezes (I left it for over 15 minutes to make sure it wasnt just loading)

    I'm using the latest nightly build of loadiine, although ive tried other versions without success. I use a mac to load everything to the SD card and load loadiine through wiiubru.com.

    Any ideas about what could be failing?
     
  2. Blaziken1

    Blaziken1 GBAtemp Regular

    Member
    102
    17
    Jul 11, 2016
    Gambia, The
    Maybe your sd card is full and it cant create saves files? Or maybe it is a bad dump?
    Did you checked the compatibility list (maybe the mii maker mode doesnt work)?
    Do you have a update folder?
     
  3. eastballz
    OP

    eastballz Newbie

    Newcomer
    3
    0
    Oct 24, 2016
    United States
    Thanks for your reply. My SD card has plenty of space available, so that's definetely not the problem. The game appears tk be fully compatible with loadiind using the mii editor method. I don't have a folder update, would I need one? I'm not using any updates. I will try a different dump to see if that's the problem.
     
  4. Marko76

    Marko76 GBAtemp Psycho!

    Member
    3,468
    1,943
    Aug 19, 2015
    United Kingdom
    Clydebank
    Yes has to be a bad dump as I have the same set up as you and the game works perfectly for me.
     
  5. eastballz
    OP

    eastballz Newbie

    Newcomer
    3
    0
    Oct 24, 2016
    United States
    Yeah hopefully that's it, I'll post an update as soon as I try with a different dump to confirm.
     
  6. Dekirai

    Dekirai GBAtemp Advanced Fan

    Member
    719
    605
    Jun 21, 2016
    Germany
    maybe you have plugged in a usb cable into the wiiu?
    that causes blackscreen for me too