Loaddine GX2 4.1.0 Thread

Discussion in 'Wii U - Hacking & Backup Loaders' started by marcus van basten, Mar 1, 2016.

  1. marcus van basten
    OP

    marcus van basten Member

    Newcomer
    19
    1
    Jan 23, 2016
    Burkina Faso
    Hi! Im trying loadiine GX2 and i have a question, and then the thread could be good for other 4.1.0 users to post their questions.
    I think it will be right to have separate threads for the differents FW because de loadiine GX2 its a too long thread and i cant find an answer for my problems.

    I tried the definitive package: "loadiine-gx2_v0.2_sd_loader-pkg_for_410_only"
    I can launch the kexploit well, and then the navigator open agains loads and there appears a black screen with this error: "Failure when receiving data from the peer". Then if i try again it says: "Recv Failure: protocol not supported".
    I tried four or five times times and always is the first error, then the second, then the first again, then the second, and so on.

    Then i tried also the "NeKit-fix". Its do the kexploit OK, and then when loads the navigator again it goes to a crash screen for a few seconds, then returns to the Menu, and nothing happens. I tried again and it always the same.

    In both cases i entered the mii maker, but nothing happens. I cant understand what to do.

    I have the loadiine elf in the sd card that its inside my wii U.
    Any clue?