Lines on screen whenever hard drive is attached.

Discussion in 'Wii - Backup Loaders' started by Sergei, Jun 10, 2009.

Jun 10, 2009
  1. Sergei
    OP

    Newcomer Sergei Newbie

    Joined:
    Jun 6, 2009
    Messages:
    5
    Country:
    United States
    Hi people, I just got a hard drive so that I could get the best out of Wii Loader and now I'm having loads of trouble with lines all over the screen whenever the hard drive is connected. Any suggestions?
     
  2. jarock

    Member jarock GBAtemp Fan

    Joined:
    Apr 10, 2009
    Messages:
    304
    Country:
    Ireland
    Is your HD mains powered because it looks like the voltage current is affecting your composite connections. I had this issue with my PS3, but then I bought a sheilded one and was ok then. Make sure that nothing is to close to your scart connections or overlaping your wii cables move your HD power adapter as far as possible from your wii. You still might get lines but will reduce them. As belive it or not my External HD thats on my PC 25 feet away gives some interference when switched on. So my external pc drive is switched off when I play the Wii. I have a PEGA wii aircraft carrier/charger/ cooler which has different RCA connections so I have been meaning to get a sheilded RCA lead .
    Now that you brought it up I will order one on ebay right now.
     
  3. Sergei
    OP

    Newcomer Sergei Newbie

    Joined:
    Jun 6, 2009
    Messages:
    5
    Country:
    United States
    Hmm, sure enough I moved the hard drive in to the next room and it lessened some. Is there not anything I can really do to get rid of it?
     

Share This Page