Laucnching Burned wii game - odd situation

Discussion in 'Wii - Backup Loaders' started by muscarella_7, Oct 14, 2009.

Oct 14, 2009
  1. muscarella_7
    OP

    Newcomer muscarella_7 Member

    Joined:
    Oct 14, 2009
    Messages:
    15
    Country:
    Canada
    hey just today i burned price is right for wii (my sis wanted it, not me) i put the burned disk in the wii then loaded my backup launcher.
    Then the screen flashed completely green for like half a second (which happens normally with all my correctly working burned games).
    but then the game doesn't load up. The screen just stays black
    then to top it off my wii remotes disconnect and dont re-connect
    (when i turn my wii off and then back on everything works properly but i still cant get the game to work)

    has anyone else encountered this problem?
    What should i do?
    Do i need a new Backup launcher?

    someone please help
    it will be greatly apreciated
     
  2. Thoob

    Member Thoob LOLmonade.

    Joined:
    May 28, 2009
    Messages:
    1,126
    Location:
    Scotland
    Country:
    United Kingdom
    Your Wii is rejecting the awful game. You shouldn't be asking for help, the Wii is saving your sister from hours off horrendous gameplay, poor animation and the other things usually found in shovelware games...
    But if she still wants to play, make sure you have cIOS rev14 installed, and that you have the latest version of your backup launcher. Then just fiddle around in the settings until you find some that work. [​IMG]
    Enjoy! (It will be very hard to enjoy it though...)

    T...
     

Share This Page