1. gifi4

    OP gifi4 How am I a 'New Member'?
    Member

    Joined:
    Apr 21, 2010
    Messages:
    2,352
    Country:
    When I go into a server (any server) I don't lag and I see everyones chat fine but if I type, it take up to 5 mins to show up, this is a real pain and there are some other problems, is there any reason why it's happening? And any idea how to fix it, it shouldn't be my net speed because I can download over 2MBps so... Single player runs perfectly fine but it's just multiplayer, all servers including Aussie servers. If I can't fix this then my investment in Minecraft was a total waste...
     
  2. Sausage Head

    Sausage Head Lord Sausage LXIX
    Member

    Joined:
    Oct 28, 2010
    Messages:
    1,677
    Country:
    Netherlands
    The problem started appearing in ~beta 1.3 for me, so I think it's up to Notch to fix it.

    Sure is worth €15!
     
  3. gifi4

    OP gifi4 How am I a 'New Member'?
    Member

    Joined:
    Apr 21, 2010
    Messages:
    2,352
    Country:
    I highly doubt it, none of my friends suffer with this and nor do the other players/mods in servers...
     
  4. GreatZimkogway

    GreatZimkogway Still a Touhou Fanatic
    Member

    Joined:
    Jul 21, 2009
    Messages:
    2,141
    Country:
    United States
    I haven't noticed any lag on any servers, nor do people report seeing lag on MY server. From halfway around the world. So, Sausage Head, your sarcasm is both unwarranted and ridiculous.

    If it's all servers, are you sure it's not just your computer?
     
  5. gifi4

    OP gifi4 How am I a 'New Member'?
    Member

    Joined:
    Apr 21, 2010
    Messages:
    2,352
    Country:
    It could be, I suppose I'll find out when I build my computer. Thanks.
     
  6. KirovAir

    KirovAir Dutch Alcoholic Programmer
    Member

    Joined:
    Dec 7, 2006
    Messages:
    707
    Country:
    Netherlands
    Check your upload speed. Any torrents that are running?
    Upload speed is also very important for your latency.
     
  7. iMythD

    iMythD Advanced Member
    Newcomer

    Joined:
    Nov 30, 2010
    Messages:
    96
    Country:
    I'm having the same issue. I have a really good laptop, i5 processor, 6GB RAM. Pretty decent internet for Australia. But yeah, when I run a server, its so incredibly laggy. Even if it is just me online, it still lags. It's horrible...
     
  8. KirovAir

    KirovAir Dutch Alcoholic Programmer
    Member

    Joined:
    Dec 7, 2006
    Messages:
    707
    Country:
    Netherlands
    By the way, don't forget to set your render distance to far. This might help with the lag, as it will buffer blocks from far away.
     
  9. twiztidsinz

    twiztidsinz Taiju Yamada Fan
    Member

    Joined:
    Dec 23, 2008
    Messages:
    4,979
    Country:
    United States
    There is an addon that allows buffering at Tiny/Small/Normal view distance (you get buffering without the increased cost of rendering): http://www.minecraftforum.net/viewtopic.ph...32&t=163101

    Make sure you update your version of Java. The latest Stable is recommended, but some say that the 1.7 beta gives an improvement (I didn't notice one)

    Try turning off the Smooth Lighting option. This lights on a 'block-by-block' basis rather than smoothing the light across the blocks.
     
  10. Wizerzak

    Wizerzak Because I'm a potato!
    Member

    Joined:
    May 30, 2010
    Messages:
    2,784
    Country:
    I usually get the same problem, no lag but long waiting times on just my chat.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Minecraft, servers,