La Pucelle Ragnarok sound problem

Discussion in 'PSP - Games & Content' started by Super Sonic, Jan 4, 2015.

  1. Super Sonic
    OP

    Super Sonic Member

    Newcomer
    22
    1
    Jul 25, 2013
    Brazil
    I have this game and it's working fine except for the sound effects of the game that don't work,I've already tried to see if the SE(Sound Effect) volume was mute on the Settings of the game but it wasn't,I've tried a different ISO but it was the same thing,does someone know a solution to this?
     
  2. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    17,711
    8,318
    Oct 27, 2002
    France
    Engine room, learning
    I played that game recently and didn't have any sound issue.
    if there are sound option for surround, maybe the game sends them to surround channel and you don't hear anything, try stereo (I don't know if PSP has sound settings like that)

    Other games are fine?
    Try earphones maybe to see if the issue is hardware or not.
     
  3. Super Sonic
    OP

    Super Sonic Member

    Newcomer
    22
    1
    Jul 25, 2013
    Brazil
    There is no sound option for surround,other games are fine and earphones is the same thing.
     
  4. Super Sonic
    OP

    Super Sonic Member

    Newcomer
    22
    1
    Jul 25, 2013
    Brazil
    Disgaea that is a game from the same company and has similar sound effects doesn't have this problem,do you remember the site where you got your ISO?
     
  5. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    17,711
    8,318
    Oct 27, 2002
    France
    Engine room, learning
    Never said I got the ISO.

    I guess you are playing the Japanese + English patch version from ChepChep.
    It says to use this ISO :
    La_Pucelle_Ragnarok_JPN_PSP-Caravan (filename cvn-lpr)
    before applying the english patch.
     
  6. Super Sonic
    OP

    Super Sonic Member

    Newcomer
    22
    1
    Jul 25, 2013
    Brazil
    Yeah I tried that ISO and others but it happened the same problem.
     
  7. Linka

    Linka GBAtemp Regular

    Member
    245
    50
    Sep 13, 2013
    United States
    Strange, I haven't had a sound problem. Have you made sure you're using the latest version of your emulator or whatever? That might be the problem.
     
  8. CheeseCake

    CheeseCake GBAtemp Regular

    Member
    279
    146
    Jul 26, 2014
    United States
    On the Kitchen Table Obviously
    I can confirm from both my PSP and PPSSPP on both my computer and phones, there aren't any sound issues on my self-patched copy.
     
  9. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    17,711
    8,318
    Oct 27, 2002
    France
    Engine room, learning
    Did you try the same ISO but without applying the english patch? clean 1:1 ISO.
    you will know if the issue is the patch itself, or the game or your hardware.
     
  10. Super Sonic
    OP

    Super Sonic Member

    Newcomer
    22
    1
    Jul 25, 2013
    Brazil
    The first one that I got already had the english patch but the others that I put were in Japanese and the same problem happened,I use the PSP not an emulator.
     
  11. Super Sonic
    OP

    Super Sonic Member

    Newcomer
    22
    1
    Jul 25, 2013
    Brazil
    Doesn't anyone know how to solve this problem?