klonoa

Discussion in 'Wii - Console and Game Discussions' started by Bladexdsl, May 5, 2009.

May 5, 2009

klonoa by Bladexdsl at 1:12 AM (2,566 Views / 0 Likes) 21 replies

  1. Bladexdsl
    OP

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,347
    Location:
    Queensland
    Country:
    Australia
    tested on NTSC version on PAL get green screen when loads.
     


  2. BryceOne

    BryceOne Newbie

    Ok, but what about using Backup Loader with the disc?
     
  3. Bladexdsl
    OP

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,347
    Location:
    Queensland
    Country:
    Australia
    works on my pal wiikey though (glad i have that as backup [​IMG])
    I dont use backup loader
     
  4. Soplox

    Banned Soplox Banned

    Joined:
    Feb 1, 2008
    Messages:
    285
    Location:
    Puerto Rico
    Country:
    Puerto Rico
    did you changed it region, did you forced the region, did you forced the language?
     
  5. Bladexdsl
    OP

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,347
    Location:
    Queensland
    Country:
    Australia
    dunno i'm playing it through my wiikey and it doesn't last long either this is a 1 day game pretty much.
     
  6. berlinka

    Member berlinka You have sustained a lethal injury.

    Joined:
    Jul 31, 2003
    Messages:
    3,147
    Location:
    Harderwijk, Netherlands
    Country:
    Netherlands
    I also have a green screen with the USB loader.
    I tried it untouched first, and then brickblocked and PAL-patched. Both green screens.

    I have a 4.0E Wii with Wiikey

    Oh yeah I downloaded the scrubbed ISO.
     
  7. Bladexdsl
    OP

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,347
    Location:
    Queensland
    Country:
    Australia
    i didn't have to patch anything just burned and it came straight on. the scrubbed versions are usually to blame.
     
  8. berlinka

    Member berlinka You have sustained a lethal injury.

    Joined:
    Jul 31, 2003
    Messages:
    3,147
    Location:
    Harderwijk, Netherlands
    Country:
    Netherlands
    I'm talking about the USB LOADER mate! Not a burned disc.
     
  9. Bladexdsl
    OP

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,347
    Location:
    Queensland
    Country:
    Australia
    play it through wiikey than it loads pretty fast from the disc anyway.
     
  10. BryceOne

    BryceOne Newbie

    It does work on USB Loader on my system, but I have the NTSC game and an NTSC Wii. Must not be loading for you guys because of it being NTSC format and you are using it on PAL system. I know it works on some games (and vice versa PAL games on NTSC system in my case), but this might be one of those games that wont work.
     
  11. Soplox

    Banned Soplox Banned

    Joined:
    Feb 1, 2008
    Messages:
    285
    Location:
    Puerto Rico
    Country:
    Puerto Rico
    use WiiFrii 2.3b or in the usb/sd loader options force the video and language
     
  12. Bladexdsl
    OP

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,347
    Location:
    Queensland
    Country:
    Australia
    finished this already done...next game!
     
  13. Pegasos123

    Newcomer Pegasos123 Advanced Member

    Joined:
    Jan 31, 2008
    Messages:
    61
    Country:
    United States
    it doesnt load on both usb loader and backup loader
    for me [​IMG]
     
  14. quber

    Newcomer quber Member

    Joined:
    Mar 12, 2009
    Messages:
    13
    Location:
    Gibraltar
    Country:
    United States
    NTSC version is working on my PAL 3.2 through USB loader
     
  15. BlueStar

    Member BlueStar GBAtemp Psycho!

    Joined:
    Jan 10, 2006
    Messages:
    4,094
    Location:
    UK
    Country:
    United Kingdom
    Green screen for me with the USB loader, but works fine when the video mode is set to "auto patch".
     
  16. jalaneme

    Member jalaneme Female Gamer

    Joined:
    Nov 27, 2006
    Messages:
    6,247
    Location:
    London
    Country:
    United Kingdom
    use geko 1.07 and force pal60

    seriously man, why does everyone think that everybody has usb loader installed? there are some users with a wiikey, it's hard to find out how a game works when they are always talking about usb loaders [​IMG]
     
  17. berlinka

    Member berlinka You have sustained a lethal injury.

    Joined:
    Jul 31, 2003
    Messages:
    3,147
    Location:
    Harderwijk, Netherlands
    Country:
    Netherlands
    Where do I find the option AUTO PATCH??
     
  18. Pegasos123

    Newcomer Pegasos123 Advanced Member

    Joined:
    Jan 31, 2008
    Messages:
    61
    Country:
    United States
    coverflow loader [​IMG]
    the one with real coverflow [​IMG]
     
  19. BlueStar

    Member BlueStar GBAtemp Psycho!

    Joined:
    Jan 10, 2006
    Messages:
    4,094
    Location:
    UK
    Country:
    United Kingdom
    Sorry, was gonna link to the loader I'm using but was in a rush. Works fine with auto patch setting on this loader
    http://gbatemp.net/index.php?showtopic=149922

    But as you say I get a green screen if I just try to run it in NTSC. Forcing PAL may work as well, give it as shot even if your set up and TV lets you play in NTSC. I always force PAL on NTSC games because I use an RGB cable which gives a red tint to NTSC games, only noticed I couldn't run it at all if I didn't select auto patch when I forgot to change the settings one time and instead of running with a red tint it green screened and didn't run at all.
     
  20. Bladexdsl
    OP

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,347
    Location:
    Queensland
    Country:
    Australia
    i have both if 1 doesn't work the other will
     

Share This Page