Kernels and brick (Two separate R4s issues)

Discussion in 'NDS - Flashcarts and Accessories' started by NekoKat, Jan 3, 2014.

  1. NekoKat
    OP

    NekoKat Advanced Member

    Newcomer
    85
    20
    Oct 18, 2013
    Mexico
    Okay... Here's the problem, I got 2 flashcards. One main, and one backup.

    I have a white flashcard whose label says "R4 SDHC 3DS/DSi www.r4isdhc.com Dual-Core Smart Update".

    It worked good, but I tried to run a TT/YS Menu from it and... it kinda froze there. And then I tried to boot it again, and the DS can't detect it... ;_; I assume it's a brick, is there a way to unbrick it?

    Which brings me to... my backup flashcard is a different one, it's black with a silver sticker, it says "R4i Unlimited upgradeable" whose website is www.r4i-sdhc.hk...

    I tried to get the menu/kernel from it, but the website is as good as dead. x_x Anyone here has the kernel by any chance? x_x (And the YS/TT Menu for it, maybe?)

    I seriously don't want to buy a new flashcard AGAIN. ;_;

    EDIT: After an hour of digging in the net, I found the kernel and got my backup flashcard to work... Good, but still, any way to unbrick the white R4 SDHC Dual-Core? Thanks.
     
  2. jagerstaffel

    jagerstaffel GBAtemp Advanced Fan

    Member
    533
    129
    Aug 20, 2008
    United States
    I don't know what it is, but I think it's some kind of bricking software. I did something similar to what you did (use the Dual Core 2014 kernel for my 2013 cart) and it's a permanent brick. On first load, card was stuck on a colorful "Loading" screen, didn't go anywhere so I shut down and turned my 3DS back on. Cart would never load. Course I didn't know what the heck happened, and I only had the cart for 2 days and I ended up getting a replacement from my reseller.

    I tried loading the firmware update on another cart with a DS lite, take that out and put the Dual Core in, but it wouldn't work. It's just dead, sorry.