Just modded a Wii and a backup HD doesn't work :(

Discussion in 'Wii - Backup Loaders' started by shadowfox217, Oct 2, 2015.

  1. shadowfox217
    OP

    shadowfox217 Newbie

    Newcomer
    4
    0
    Oct 2, 2015
    United States
    So I am new to all this. I've been reading a lot of pages and I just can't figure out what is going on.

    First thing I want to say is that I am a mac user who might be able to get access to a PC.
    Second thing is that the back up drive in question is a WD 3TB MyBook. It has two GUID partitions, one 2TB Fat32 and one 1TB MacOS-Journaled. I would have used MBR but it was greyed out so I couldn't.
    I tried using windows to make a third partition and the 600mb from the 2TB and turn it into WBFS, but that didn't work either. I know now that WBFS isn't preferable anyway.

    I have been trying to use WiiFlow, USB Loader GX, and CFG Loader. Either I get a DSI or ISI error, or it just doesn't read it (or it freezes).

    I just did a syscheck and here is what I got. I have no idea what to look for. I'll post it below.

    I also tried using Wii BackUp Manager, made it active, and added a wbsf file.

    Thank you for any help!

    UPDATE: Installed CIOS with this guide:https://sites.google.com/site/completesg/backup-launchers/installation.

    Good news is that I don't get DSI errors when trying to run usb loaders with my usb in. Bad News is that they don't work, and now I can't even get to the hombrew channel without it freezing.

    UPDATE 2: Ok. Installed CFG USB Loader and its working now! I don't know why the others don't work but I'll take it.

    SysCheck v2.3.2 HacksDen Edition by JoostinOnline, Double_A, R2-D2199, and Nano
    ...runs on vIOS58 (rev 6176).

    Region: NTSC-U
    System Menu 4.3U (v513)
    Priiloader installed
    Drive date: 02.13.2007
    Homebrew Channel 1.1.2 running on IOS58

    Hollywood v0x11
    Console ID: 5000XXXX (I feel like this isn't needed)
    Console Type: Wii
    Shop Channel Country: United States (49)
    Boot2 v4
    Found 124 titles.
    Found 47 IOS on this console. 15 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 1032): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 3608): No Patches
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 6400): Stub
    IOS61 (rev 5662): No Patches
    IOS62 (rev 6430): No Patches
    IOS70 (rev 6912): Stub
    IOS80 (rev 6944): No Patches
    IOS222 (rev 65280): Stub
    IOS223 (rev 65280): Stub
    IOS236[36] (rev 65535, Info: rev 3351): Trucha Bug, ES Identify, NAND Access
    IOS249[56] (rev 20, Info: rev 20): Trucha Bug, NAND Access, USB 2.0
    IOS250[38] (rev 20, Info: rev 20): Trucha Bug, ES Identify, NAND Access
    IOS254 (rev 65280): Stub
    BC v6
    MIOS v10
    Report generated on 10/02/2015.
     
    Last edited by shadowfox217, Oct 2, 2015
  2. jamespoo

    jamespoo GBAtemp Fan

    Member
    408
    29
    Mar 4, 2011
    New Zealand
    Auckland
    better just to get another usb hdd and format it with this WBFS Manager 3.0
     
  3. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    3,957
    762
    Mar 2, 2015
    United States
    You have to completely repartition the drive in OS X in order to change the partition scheme. I'm not sure if GUID works for the Wii. (Disk Utility>Partition>Options should have all of the radio boxes checked.)

    There is a section in this guide on how to set up a FAT32 drive for the Wii on OS X. There are tools for converting Wii ISOs to WBFS files for the Mac but I'm not familiar with them. You might try the one mentioned in that guide or check around here.

    I'm not sure which cIOS you have in 249/250 but your best bet would be d2x-v10 beta.
     
  4. shadowfox217
    OP

    shadowfox217 Newbie

    Newcomer
    4
    0
    Oct 2, 2015
    United States
    Not so helpful. Was able to figure it out.

    Should close this thread though because I posted the solution in the OP.