Just Dance 2015 black screen.. Something wrong with my IOS's?

Discussion in 'Wii - Hacking' started by hvsep, Aug 22, 2015.

  1. hvsep
    OP

    hvsep GBAtemp Regular

    Member
    182
    1
    Mar 14, 2009
    United States
    Hi folks. I recently downloaded Just Dance 2015 and was trying to launch it off my CFG Loader (which is completely up to date) and I was having some problem where it freezes the entire Wii on a black screen. I found a thread on here regarding the issue, but it hasn't been posted on in a while and none of the advice in that thread helped me out, so I'm posting a new thread.

    When I set the video mode of the game to PAL 60, I get a black and white screen (with sound). However, when I try forcing NTSC and loading the game with IOS 250 or 224 (as was suggested) I still get stuck on the same black screen. There's a video patch setting that I also tried turning on to see if it would make a difference, but it didn't. I've deduced that it has to be a problem with my IOS 250 and 224, so I ran a syscheck and tried putting it through ModMii's updater and it was trying to get me to download d2x cios v8. I think I had installed v10 beta 53 (I have the wads for it in my wad folder but I might not have installed it, even though I think I did) so it's weird that ModMii is telling me to download v8 instead of v10.

    I'm just at a complete loss, I can't figure this out for the life of me. If you guys could take a loot at my syscheck and see if anything stands out from there I would really appreciate it, since I'm not sure at all if the rev numbers give a hint as to if they're up to date or not.

    Warning: Spoilers inside!
     
  2. JaapDaniels

    JaapDaniels GBAtemp Fan

    Member
    361
    66
    Apr 22, 2012
    Netherlands
    frankly i had this problem on some wii's... i can't say excactly what it was, but i reinstalled the ciosses (d2x and hermeslatest edition with all base ios low to high just ass for the slot number low to high) since you say you use wads for it i'm not sute u have all versions.
    i don't like cfg loader so much since some games that would work in usb loader gx won't work in there with the same settings.
    putt the "i thought it was" 004 error (i'm out of wii's for more then a year now, so i'm not so sure) at anti.

    usb loader gx (latest edition is fast and easy to use, working with most wii, gamecube games and maybe even with triforce games)
    CFG loader (not that easy to setup, graphics soso, some bugfixes not working for me)
    wiiflow (works with plugins so you can start your emulated roms directly through the loader! haven't tested it)

    all other loaders as far as i know are out of date
     
  3. lprot

    lprot Member

    Newcomer
    23
    1
    Aug 21, 2015
    1. You using outdated syscheck. Please attach the log from http://syscheckhde.expresstek.org/SysCheckHDE.zip
    2. I will second that CFG loader fails on many titles when GX loader loads them. So consider using the latest GX loader and in the settings for that game set CIOS250...
     
  4. Wizardkoer

    Wizardkoer Wii Veteran

    Member
    425
    81
    Jul 14, 2015
    Australia
    Your missing ios 224. You need a SPECIFIC IOS REVISION and there are so many that out of thousands one works. I'll upload tomorrow and give it no time now im going to bed now lol. Ill be able to upload somewhere around 6PM gmt 8+ got work all day tomza soz.
     
  5. Wizardkoer

    Wizardkoer Wii Veteran

    Member
    425
    81
    Jul 14, 2015
    Australia
  6. Dutchwiihacker

    Dutchwiihacker Newbie

    Newcomer
    1
    0
    Sep 20, 2015
    Netherlands
    I have same problom on cfg loader when i start off just dance 2015 then it says ios block reload off -1ret eror
    i tried so sort of things:wacko: usb loader gx

    — Posts automatically merged - Please don't double post! —

    on usb loader gx i use ios 250 and 224 does work on 250 i get black screen and 224 i get a rebout to the wiimenu i am completely stunned about this guys and a little help might come in handy thanks folks by the wii i have a pal wii 4.3e from holland im dutch

    — Posts automatically merged - Please don't double post! —

    on usb loader gx i use ios 250 and 224 does work on 250 i get black screen and 224 i get a rebout to the wiimenu i am completely stunned about this guys and a little help might come in handy thanks folks by the wii i have a pal wii 4.3e from holland im dutch