Jeanne D'arc/Exit 1/2 problems

Discussion in 'PSP - Games & Content' started by Raki, Aug 22, 2008.

Aug 22, 2008

Jeanne D'arc/Exit 1/2 problems by Raki at 11:07 AM (1,463 Views / 0 Likes) 5 replies

  1. Raki
    OP

    Member Raki GBAtemp Advanced Fan

    Joined:
    Jul 16, 2008
    Messages:
    554
    Country:
    Germany
    Ok I just finished FF: CC so I wanted to play something nice new...so I choose Jeanne D'arc, but after starting it on my PSP (Fat, 4.01 M33-2) my PSP loads the sony logo, loads a little bit from my Memory Stick and just turns off ...
    I compressed Jeanne D'arc to a CSO on compression stage 9 (or how you call this)

    Ok now to Exit 1/2, I tried both CSO and original ISO, they show up the sony logo, but my screen just stay black and they stop reading from my Memory Stick

    all my other games work fine except these [​IMG]
    Anyone knows a answer to this?

    thanks in advance
     
  2. hybridkit

    Member hybridkit GBAtemp Regular

    Joined:
    Mar 23, 2007
    Messages:
    168
    Location:
    Cambridgeshire
    Country:
    United Kingdom
    Try switching the UMD mode between M33 drive & Sony NP9660 or try to uncompressed it back to ISO.

    If not try the game on other CFW psp to make sure the ISO/CSO is working.

    If not try a new ISO/CSO.
     
  3. Sstew

    Member Sstew GBAtemp's Grim Reaper.

    Joined:
    Jul 15, 2008
    Messages:
    1,463
    Location:
    Florida
    Country:
    United States

    Yeah, Do that, I prefer the M33 driver, works for every game I've tested. When you compress the game, are you removing any files? If you have the room on your Memory stick, Uncompress one of the games, try it then. If it works, Then maybe the compression software is messing something up

    Or, Like he said, Could just be a bad ISO/CSO
     
  4. Raki
    OP

    Member Raki GBAtemp Advanced Fan

    Joined:
    Jul 16, 2008
    Messages:
    554
    Country:
    Germany
    I tried both drivers but no sucess :/ I just delete the update folder before compressing with UMDGen
     
  5. D-Pak

    Newcomer D-Pak Newbie

    Joined:
    Sep 3, 2008
    Messages:
    1
    Country:
    New Zealand
    that is because Jeanne D'Arc/Exit 1/Exit 2 etc are LBA protected games. even if you rip a bit of their isos (like in your case - the UPDATE folder) they wont work.

    I had this problem. so i researched and thats how i came to know. then i tried running it without ripping anything and it worked. all i did was convert the iso to a cso which reduced it from 1.16GB to 739MB. i did not rip anything. it worked then

    try it

    this is where i got the info from

    http://www.sgclub.com/singapore/guide_how_rip_52746.html

    go down to "Games that use LBA Protection"

    [​IMG]
     
  6. Raki
    OP

    Member Raki GBAtemp Advanced Fan

    Joined:
    Jul 16, 2008
    Messages:
    554
    Country:
    Germany
    thank you very much!
     

Share This Page