I've been up for three days straight...

Discussion in '3DS - Flashcards & Custom Firmwares' started by BlueCrimsonX, Jan 6, 2016.

  1. BlueCrimsonX
    OP

    BlueCrimsonX GBAtemp Regular

    Member
    110
    15
    Aug 4, 2013
    United States
    U.S.A in Kyoto
    I've been trying to install RxTools 3.0 on my o3DSXL. I've got it running successfully but the issue is when I go to the menu and try to load "sysnand rxmode" or "emunand rxmode" I get a black screen hang. When i let it auto boot it works fine but im trying to install mset exploit since my gateway blue card doesn't work. there is actually alot more of a story but lets start with this. Can anyone please help me i've been doing nothing but searching for 3 days...
     


  2. indirect

    indirect Member

    Newcomer
    36
    4
    Mar 29, 2014
    United States
    Do you have menuhax installed on your emunand? If you linked your nands during the creation of emunand with menuhax active it'll loop and crash.
     
  3. Filo97

    Filo97 Zelda's totally my sister! Not lying!

    Member
    3,615
    1,190
    Oct 8, 2015
    Italy
    Hyrule Castle
    i just can't go on the menu. i press "r" bot it does just load normally the emunand.
     
  4. BlueCrimsonX
    OP

    BlueCrimsonX GBAtemp Regular

    Member
    110
    15
    Aug 4, 2013
    United States
    U.S.A in Kyoto
    How would I go about fixing this?
     
  5. kingraa777

    kingraa777 boom!

    Member
    1,034
    265
    Apr 17, 2015
    I think you should!d probbally sleep get a fresh mind on it when you wake up
     
    KennyWYL likes this.
  6. BlueCrimsonX
    OP

    BlueCrimsonX GBAtemp Regular

    Member
    110
    15
    Aug 4, 2013
    United States
    U.S.A in Kyoto
    At this point i just want to get it out of the way
     
  7. kingraa777

    kingraa777 boom!

    Member
    1,034
    265
    Apr 17, 2015
    Alternatively it will stress you out like mine did recently which was for five days I couldn't boot emunand in rxtools it just kept giving me the system menu ?!?! Even with an new emunand on my SD ? I slept for 8 hours then figured it out within about an hour the next day lol

    — Posts automatically merged - Please don't double post! —

    If you can auto boot into emunand what else is needed ?
     
    ravihpa likes this.
  8. duwen

    duwen Old Man Yoshi

    Member
    1,158
    641
    Sep 6, 2013
    Bullet Hell
    ^ This. If you can auto boot into emunand, why would you need mset exploit?
     
    kingraa777 and Ammako like this.
  9. Rhapsody

    Rhapsody GBAtemp Regular

    Member
    210
    87
    Jan 4, 2016
    United States
    United States
    Assuming you're using the solution that lets you boot to emunand RxTools or the sysnand Homebrew Channel on bootup, just boot to the homebrew launcher on sysnand and change the menuhax settings to trigger the autoboot only when you're holding down a button. You can change it back once you unlink your NANDs.

    Otherwise, remove your SD card so that you boot into sysnand, and then put it back in once you boot and run an exploit to enter the homebrew launcher, and then do what I said above.
     
  10. Filo97

    Filo97 Zelda's totally my sister! Not lying!

    Member
    3,615
    1,190
    Oct 8, 2015
    Italy
    Hyrule Castle
    someone know why if i can't boot in rxtools 3.0 settings? i need to hold "r" right?
     
  11. Rhapsody

    Rhapsody GBAtemp Regular

    Member
    210
    87
    Jan 4, 2016
    United States
    United States
    You need to hold L, not R.
     
    kingraa777 likes this.
  12. Ammako

    Ammako GBAtemp Guru

    Member
    6,404
    3,535
    Dec 22, 2009
    Canada
    It's L on 3.0 nightlies if that's what you're using.
     
  13. Filo97

    Filo97 Zelda's totally my sister! Not lying!

    Member
    3,615
    1,190
    Oct 8, 2015
    Italy
    Hyrule Castle
    oh... i didn't knewed thanks a lot!

    — Posts automatically merged - Please don't double post! —

    it doesn't work with l either for me. i am using the dec 5 build.
     
  14. Rhapsody

    Rhapsody GBAtemp Regular

    Member
    210
    87
    Jan 4, 2016
    United States
    United States
    Took me a while to find too, the information isn't too readily findable in my experience.
     
  15. BlueCrimsonX
    OP

    BlueCrimsonX GBAtemp Regular

    Member
    110
    15
    Aug 4, 2013
    United States
    U.S.A in Kyoto
    well menuhax only launches with the L button held anyway so what else is the issue
     
  16. Rhapsody

    Rhapsody GBAtemp Regular

    Member
    210
    87
    Jan 4, 2016
    United States
    United States
    That's incorrect, if you changed those settings in the menuhax installer. Double check to make sure that you selected Type 1, NOT Type 2. You may think that you didn't, but you might've.
     
  17. ddurdle

    ddurdle GBAtemp Regular

    Member
    259
    65
    Dec 13, 2015
    Canada
    The comment about "if you linked" is not really correct. When you create emunand, they'll be linked by default. You can take the additional optional step of reformating your SYSNAND afterwards, to delink them.
     
  18. BlueCrimsonX
    OP

    BlueCrimsonX GBAtemp Regular

    Member
    110
    15
    Aug 4, 2013
    United States
    U.S.A in Kyoto
    I've done that already too, i cant see the issue:cry:
     
  19. Rhapsody

    Rhapsody GBAtemp Regular

    Member
    210
    87
    Jan 4, 2016
    United States
    United States
    Look on your SD card and go to the 'Nintendo 3DS' folder. After entering that, how many folders with random characters do you see?
     
  20. ddurdle

    ddurdle GBAtemp Regular

    Member
    259
    65
    Dec 13, 2015
    Canada
    You're just trying to get into sysnand rxtools right? A surefire approach would involve a spare SD card where you place your rxtools on, and start up with that card. No emunand, so it should boot into sysnand rxtools when you invoke.