iTouch 1st Generation Q

Discussion in 'iPhone, iPod & iPad' started by godreborn, Aug 2, 2011.

  1. godreborn
    OP

    godreborn GBAtemp Psycho!

    Member
    3,888
    715
    Oct 10, 2009
    United States
    is it even possible to play an app, in this case a game, that requires ios 4 with a first gen iTouch? I keep hearing conflicting answers on this. some say it's possible with a jailbroken iTouch; others say it can't due to hardware limitations. which is true? thanks!
     
  2. clegion

    clegion GBAtemp Advanced Maniac

    Member
    1,612
    3
    May 5, 2009
    United States
    Depending on hardware requirement. and they would probably not let you install it if you are not in IOS4
    I have a second generation itouch, It stutters when playing zenonia 3, make of that what you will
     
  3. godreborn
    OP

    godreborn GBAtemp Psycho!

    Member
    3,888
    715
    Oct 10, 2009
    United States
    what does iTunes list as the firmware on the iTouch when u have hacked firmware installed? iTunes won't even let me put the game on the iTouch unless I have ios 4 or above installed.
     
  4. clegion

    clegion GBAtemp Advanced Maniac

    Member
    1,612
    3
    May 5, 2009
    United States
    Well I have a jailbroken ipod touch, they still say the very same firmware . I don't know if you put like modded firmware on it, and if it would work at all
     
  5. Fudge

    Fudge Remember that death is not the end, but only a tra

    Banned
    2,655
    134
    Aug 26, 2009
    United States
    New York
    You could try spoofing your FW to iOS4 (requires jailbroken device), although I doubt that would even work due to the lack of APIs.
    EDIT: 1st gens last FW is 3.1.3, 2nd gens last FW is 4.2.1.
     
  6. godreborn
    OP

    godreborn GBAtemp Psycho!

    Member
    3,888
    715
    Oct 10, 2009
    United States
    well, I guess that's what I get for actually buying a game. I won't make that mistake again. :-)