Issues...

Discussion in 'Wii - Hacking' started by Digital1980, Apr 11, 2009.

Apr 11, 2009

Issues... by Digital1980 at 10:52 PM (666 Views / 0 Likes) 2 replies

  1. Digital1980
    OP

    Member Digital1980 GBAtemp Fan

    Joined:
    Jan 8, 2008
    Messages:
    499
    Country:
    United States
    No matter how many times I try, I can't seem to get the HDD Forwarder.wad to work properly. I would really like to have a USB Loader channel but when I try to access, it says "what?" up in the upper left hand corner and then the Wii restarts.

    Also, when I try to play Mortal Kombat: Armageddon and House of the Dead 2 & 3 Return (both of which require IOS249 patching) , the Wii restarts once I load the game. Perhaps I need to use a different IOS patch?

    One more thing, every time I try to use Wii64, it just locks up and I have to power down my Wii. I have searched and others have had this issue but there has never been a solution.
     
  2. Golfman560

    Member Golfman560 TheRapist.com

    Joined:
    Dec 29, 2008
    Messages:
    1,099
    Location:
    Living with seals
    Country:
    Antarctica
    I think it says "What?" because the usbloader isn't in the right folder in the apps directory. I have no idea what it's supposed to be called.
     
  3. Digital1980
    OP

    Member Digital1980 GBAtemp Fan

    Joined:
    Jan 8, 2008
    Messages:
    499
    Country:
    United States
    thanks for that! I forgot i did rename it.

    UPDATE: I just tried it, it works. Thanks!

    Now if I could just get some help with the other issues.
     

Share This Page