1. dragonz6189

    OP dragonz6189 Newbie
    Newcomer

    Joined:
    Jul 3, 2018
    Messages:
    2
    Country:
    Canada
    Hey all,

    Recently dusted off my WII, got it updated to 4.3U, softmodded with LetterBomb and am trying to get my USB HDD going on it and no matter what USB loader program (CFG Usb, Wiiflow) I try the result is the same with no detection no matter which cIOS I direct it to use. Drive is plugged into USB 0 (the one closest to the edge).

    This same drive was working on this WII before I took 4.3 (I believe it was originally on something in the 3.x fw range). The drive is formatted FAT32 and my backups have been put there using Wii Backup Manager on Windows. It was also marked as compatible in the HDD compatibility list here on this site. When I took the 4.3 update all my CIOSes for the external USB were stubbed obviously so I reinstalled the newer ones (via d2x installer).

    SysCheck HDE v2.4.0 HacksDen Edition by JoostinOnline Double_A R2-D2199 and Nano
    ...runs on IOS58 (rev 6176).

    Region: NTSC-U
    System Menu 4.3U (v513)

    Drive date: 05.26.2006
    Homebrew Channel 1.1.2 running on IOS58

    Hollywood v0x11
    Console ID: 70226787
    Console Type: Wii
    Shop Channel Country: Canada (18)
    Boot2 v4
    Found 170 titles.
    Found 47 IOS on this console. 15 of them are stubs.

    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 1032): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 3608): No Patches
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 6400): Stub
    IOS61 (rev 5662): No Patches
    IOS62 (rev 6430): No Patches
    IOS70 (rev 6912): Stub
    IOS80 (rev 6944): No Patches
    IOS222 (rev 65280): Stub
    IOS223 (rev 65280): Stub
    IOS249[56] (rev 65535 Info: d2x-v10beta52): Trucha Bug NAND Access USB 2.0
    IOS250[57] (rev 65535 Info: d2x-v10beta52): Trucha Bug NAND Access USB 2.0
    IOS251[58] (rev 65535 Info: d2x-v10beta52): Trucha Bug NAND Access USB 2.0
    IOS254 (rev 65280): Stub
    BC v6
    MIOS v10
    Report generated on 08/21/2020.

    Furthermore there was some WAD manager I believe I loaded via HBC and it was able to see and browse the HDD without issue.

    I'm stumped and I've been trying to figure this out now for a week or so. Any ideas / suggestions would be awesome.

    Thanks in advance
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - external, detected, Issue