Issue Nintendont with teconmoon wiivc injector

Discussion in 'Wii U - Hacking & Backup Loaders' started by SjorsMaster, Jul 17, 2019.

  1. SjorsMaster
    OP

    SjorsMaster Ayy

    Member
    3
    Aug 26, 2015
    Netherlands
    Enkhuizen, North-Holland.
    Tried injecting a gamecube game, however i'm greeted with a single white line in the upper left corner.
    I used to play a lot of gamecube games on my wii u but it seems like they have stopped working for whatever reason.
    These are the things I remember doing before they stopped working:
    -Update system firmware
    -Removed all software titles
    -Reinstalled cfw
    [​IMG]
    I hope someone can help me out here.
     
  2. EmulateLife

    EmulateLife GBAtemp Psycho!

    Member
    7
    May 30, 2016
    United States
    You just posted this in the Wii U VC thread you didn't need to make an additional thread.

    Anyway, do you have nincfg.bin on your sd card and Nintendont in /apps. Inside Nintendont folder you need boot.dol and meta.xml. Gamecube games won't boot without those on your sd card. Just making sure you didn't have to format your sd card and lose those from when Gamecube games did work. But if they're there it's another issue.
     
    Last edited by EmulateLife, Jul 17, 2019
  3. SjorsMaster
    OP

    SjorsMaster Ayy

    Member
    3
    Aug 26, 2015
    Netherlands
    Enkhuizen, North-Holland.
    Hey, Yeah sorry for double post, felt like an actual threat would've been more logical. Sorry.

    I do have nincfg.bin, and the D:/apps/Nintendont is present
    I tried booting into Nintedont through vwii and that works just fine.
    It did create a save file for gm4p, which I believe is PAL Mario kart double dash.
    Other than those files the sd is clear.
    [​IMG]
    Thanks.
     
  4. EmulateLife

    EmulateLife GBAtemp Psycho!

    Member
    7
    May 30, 2016
    United States
    There's not that many other options that I know of to fix your issue. Are you talking about one game or a bunch of games doing the same thing? If it's one game, find another iso and use the injector again. If it's a bunch I don't know the reason for your issue however the creator acknowledged the problems with Gamecube injections and said the program was horrible so it is buggy and there may not be a solution. The only other option I could think of it is try an older version of the injector.
     
  5. SjorsMaster
    OP

    SjorsMaster Ayy

    Member
    3
    Aug 26, 2015
    Netherlands
    Enkhuizen, North-Holland.
    Alright, I'll try that.
    Thank you for your time!
     
  6. EmulateLife

    EmulateLife GBAtemp Psycho!

    Member
    7
    May 30, 2016
    United States
    One more thought are you running CFW before you run the Gamecube game?
     
  7. SjorsMaster
    OP

    SjorsMaster Ayy

    Member
    3
    Aug 26, 2015
    Netherlands
    Enkhuizen, North-Holland.
    Using CBHC, issue seems to be with all the other games too.
    Gotta look for an older version.
     
  8. SjorsMaster
    OP

    SjorsMaster Ayy

    Member
    3
    Aug 26, 2015
    Netherlands
    Enkhuizen, North-Holland.
    Fixed it by performing a full system format, thanks.
     
Quick Reply
Draft saved Draft deleted
Loading...