iSakuReal

Discussion in 'M3 Adapter' started by amaro, Sep 5, 2009.

  1. amaro
    OP

    amaro GBAtemp Fan

    Member
    432
    248
    Apr 7, 2007
    S.A.C. Loures - Lisboa
    Turn the iTouch with Sakura 1:41 is easy...highlight defaulty.nds and push X or Y to boot to iTouch or defaultx.nds to boot to touchpod. [​IMG]
     
  2. dsrules

    dsrules GBAtemp Psycho!

    Member
    3,806
    539
    Sep 20, 2005
    first of all, there is no such thing as Sakura 1:41, 2nd of all, booting off defaulty or defaultx has been blocked on ALL official versions of Sakura 1.34 and above
    and since the Title says iSakuReal..I think you meant to say Sakura 1.12+
     
  3. Joe88

    Joe88 [λ]

    Member
    11,676
    2,959
    Jan 6, 2008
    United States
    NYC
    there is some many things wrong with that post I dont know were to start ... D:
     
  4. zerofalcon

    zerofalcon GBAtemp Advanced Fan

    Member
    567
    260
    Mar 14, 2009
    Somewhere close to my NES
    Hey nice find!! Very easy indeed knowing exactly what to do after some testing. Some people here dont have the patience to do that so its easy for them to complain about it. Thanks amaro [​IMG]
     
  5. Zantom07

    Zantom07 Advanced Member

    Newcomer
    84
    0
    Jul 30, 2009
    England
    What are you talking about? I tried it and it didn't work. Some people here don't have the patience to do that so it's easy for you to screw people that they are wrong.
     
  6. Joe88

    Joe88 [λ]

    Member
    11,676
    2,959
    Jan 6, 2008
    United States
    NYC
    first and foremost you cannot run sakura 1.41 on itouch or via the triple boot
    it has been encrypted, thats the reason why it stopped after 1.12+


    this already makes your statement false, you cannot run it
    there are other things wrong including your poor description/directions
     
  7. dsrules

    dsrules GBAtemp Psycho!

    Member
    3,806
    539
    Sep 20, 2005
    he's talking about Tripe boot with Sakura 1.41 (which includes Sakura 1.41, iTouch 3.3, Touchpod 4.3j) and it requires a GBA Expansion pack in order for it to work
     
  8. amaro
    OP

    amaro GBAtemp Fan

    Member
    432
    248
    Apr 7, 2007
    S.A.C. Loures - Lisboa
    New knowledge: highlight and long touch or slides to options in Touch-Screen its looding too... [​IMG]