Is this fixable and what is the issue causing E74?

Discussion in 'Xbox 360 - Hacking & Homebrew' started by Xenon Hacks, Mar 12, 2016.

  1. Xenon Hacks
    OP

    Xenon Hacks GBAtemp Guru

    Member
    7,041
    3,347
    Nov 13, 2014
    United States
    So im calling our resident expert @DinohScene I recently went through some boxes in my attic and I found one of my old JTAG's I have no idea how I can fix it or what chip I used im just getting E74. I tried the towel trick and eject boot does not bring up xell, the X-clamps are missing and I dont have a Nand backup nor do I have my original DVD key can I bring this dinosaur back from the dead? FYI I have not done anything 360 related in a long time but I wanted to play some Halo 2-3. I really hope no one says reball because I dont have a station to do that anymore

    JTAG Pics
     


  2. Xenon Hacks
    OP

    Xenon Hacks GBAtemp Guru

    Member
    7,041
    3,347
    Nov 13, 2014
    United States
    Also there is a distinct smell of boiled eggs coming from the system?
     
    Tomato Hentai likes this.
  3. DinohScene

    DinohScene Dino May Fire

    Member
    GBAtemp Patron
    DinohScene is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    15,594
    11,970
    Oct 11, 2011
    Antarctica
    В небо
    Dat dust.

    E74 is HANA related.
    Towel tricking and putting washers n bolts only destroys your Xbox.
    Those kids that started doing that and claim it works deserve to be shot.

    You could reflow the HANA, tho I highly advice to reball it.
    E74 means it's a HANA/GPU related problem.
    Most of the times it's a cold solder joint under one of them.
     
  4. Xenon Hacks
    OP

    Xenon Hacks GBAtemp Guru

    Member
    7,041
    3,347
    Nov 13, 2014
    United States
    Ok So it booted xell I flashed a nand (dash?) backup by naming it updflash and it said it was good shutdown tried powering on and still got e74 :/

    — Posts automatically merged - Please don't double post! —

    Found a backup disc with this [​IMG]
     
  5. DinohScene

    DinohScene Dino May Fire

    Member
    GBAtemp Patron
    DinohScene is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    15,594
    11,970
    Oct 11, 2011
    Antarctica
    В небо
    Reflow the HANA/GPU.

    Like always, it's a patch fix, not a permanent one.
     
    JuanDurring likes this.
  6. Xenon Hacks
    OP

    Xenon Hacks GBAtemp Guru

    Member
    7,041
    3,347
    Nov 13, 2014
    United States
    I no longer have a heat gun :/ think I can try using a hair dryer for a longer period or shoving it into an oven?
     
    Last edited by Xenon Hacks, Mar 12, 2016
  7. DinohScene

    DinohScene Dino May Fire

    Member
    GBAtemp Patron
    DinohScene is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    15,594
    11,970
    Oct 11, 2011
    Antarctica
    В небо
    Don't shove it in an oven.
    You'll only do more harm.

    Hairdryer won't get up to the right temperature, you may try it but I doubt you'll succeed.
    Prove me wrong on it tho ;p
     
  8. Xenon Hacks
    OP

    Xenon Hacks GBAtemp Guru

    Member
    7,041
    3,347
    Nov 13, 2014
    United States
    Damn I wish I never stopped console modding i'd be doing 360's and 3DS's for GBAtemp
     
  9. DinohScene

    DinohScene Dino May Fire

    Member
    GBAtemp Patron
    DinohScene is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    15,594
    11,970
    Oct 11, 2011
    Antarctica
    В небо
    I know the feel.
    Due to personal circumstances n health issues, I also quitted console modding.
    I only do it for meself, me boyfriend and friends these days.

    I might pick it up one day again.
     
  10. JuanDurring

    JuanDurring Newbie

    Newcomer
    1
    0
    Mar 12, 2016
    United States
    If i recall correctly, Xell doesn't utilize the HANA for output. Could be why you got the Xell display and still get e74. I've fixed a few like yours, reball was the only thing that held. Do you have fresh thermal paste to apply? Check the heatsink for any heat discoloration to help identify if GPU or HANA. Good luck and post any progress you have!
     
  11. Xenon Hacks
    OP

    Xenon Hacks GBAtemp Guru

    Member
    7,041
    3,347
    Nov 13, 2014
    United States
    Soooooooooo I can't remove the heatsinks without tearing a cable thats looping through the housing so im just gonna heat it up and hope it turns on :P wish I still had a soldering iron.
     
    JuanDurring likes this.
  12. brickmii82

    brickmii82 GBAtemp Regular

    Member
    291
    248
    Feb 21, 2015
    United States
    A decent hair dryer will work. I've done it this way before I got a BGA workstation. Spread some flux around the gpu(if you can get liquid BGA flux it's easier, if not, good quality solder flux will work it just has to be melted/seeped under the chip).
    Clean up any excess flux with alcohol
    Hit it with the dryer for 2-4 min til the flux starts bubbling out the sides for around 20-30 seconds. Let it cool and clean with alcohol again. Slap it together and see if it boots. I've done this to around half a dozen xenon boards and gotten them to boot for friends of mine. The oven will work too but it's best to have thermocouples and LOTS of tin foil and cello tape if you do it that way. Major PITA and more risk of burning up components. Hope this helps and GL : )
     
  13. Xenon Hacks
    OP

    Xenon Hacks GBAtemp Guru

    Member
    7,041
    3,347
    Nov 13, 2014
    United States
    So update I can get into xell again but now I get e69 with no drive attached?

    [​IMG]

    Should I keep hitting it with the dryer?
     
  14. brickmii82

    brickmii82 GBAtemp Regular

    Member
    291
    248
    Feb 21, 2015
    United States
    Reflash the updflash.bin(the original NAND image before you flashed the backup you found) that would be my next step if I understand what you've done so far correctly. I don't believe the dryer will do any more tbh.
     
  15. Xenon Hacks
    OP

    Xenon Hacks GBAtemp Guru

    Member
    7,041
    3,347
    Nov 13, 2014
    United States
    Alright I'll flash my original then
     
    Last edited by Xenon Hacks, Mar 12, 2016
  16. Xenon Hacks
    OP

    Xenon Hacks GBAtemp Guru

    Member
    7,041
    3,347
    Nov 13, 2014
    United States
    Cant get xell to boot though the rings light up as if its going to show im just gonna power it on normally get e74 and let it over heat maybe something will set it inplace if I heat it up and let it cool down.
     
  17. brickmii82

    brickmii82 GBAtemp Regular

    Member
    291
    248
    Feb 21, 2015
    United States
    Sorry for the delay, I'm also helping my son with Super Mario 3D lol. Anyways, it sounds like there's still a bad connection under the GPU or possibly the HANA. Be careful with the overheat trick. Don't want any fires!! Also, try different component cables or HDMI in case you have a bad set of wires or a display setting malfunction. I had an RJTAG on a falcon mobo I did awhile back where the guy I sold the console to tried fooling around with the video settings and it disabled HDMI output until I rebuilt/reflashed the NAND again.

    — Posts automatically merged - Please don't double post! —

    Scratch that, brain malfunction. Forgot you had xell going already. I'm going senile lol.
     
  18. Xenon Hacks
    OP

    Xenon Hacks GBAtemp Guru

    Member
    7,041
    3,347
    Nov 13, 2014
    United States
    Ok so xell will load with a standard component cable but it cant find my USB like before and for discs it says no iso9660
     
  19. Xenon Hacks
    OP

    Xenon Hacks GBAtemp Guru

    Member
    7,041
    3,347
    Nov 13, 2014
    United States
    Now im very confused I flashed my orig.bin in xell said it was complete and to power cycle now when I power in I no longer get red ring errors but just solid green power any ideas? Also I cant boot xell with component or HDMI.
     
  20. CIAwesome526

    CIAwesome526 Im ugly and im proud

    Member
    1,242
    2,254
    Mar 25, 2014
    United States
    The Lake, Kalos Region
    A green ring and nothing on screen?

    i beleive that means it bricked... im not too sure, ive only ever done 1 jtag and reflashing fixed my "Green Ring of Death"
     
    Last edited by CIAwesome526, Mar 13, 2016