Is my wii lost?

Discussion in 'Wii - Hacking' started by vzlarik, Oct 12, 2009.

Oct 12, 2009

Is my wii lost? by vzlarik at 11:59 PM (737 Views / 0 Likes) 2 replies

  1. vzlarik

    Newcomer vzlarik Newbie

    Sep 15, 2009
    United States
    Hi, i have a black brick in my wii, i was upgrading to 4.1 and lost power in my house resulting a black brick

    1) I can load bootmii menu, i can save/restore my nand
    2) I tried to save my nand & key & apply the Key to another nand, restored and nothing
    3) Inside Bootmii Info i can see " Uknown System menu "
    4) I tried recovery Cd's autoboot with my modchip and nothing
    5) I followed a guide to get wad manager from Cboot2 Dol loader and i get this error:

    cBoot2 Dol Loader v16
    Ios version 2 v16 0x00020010
    Failed to Load IOS

    Any help? i will try everything before having to buy another motherboard, Thanks in advance guys.
  2. Davess

    Member Davess On the list :D (Thanks Haflore)

    Mar 15, 2009
    __________________ Posts: 9326

    that is weird

    google search or

    ninty has to help you
  3. Thomas83Lin

    Member Thomas83Lin Retro Gamer

    Jul 22, 2009
    United States
    You may need to use betwiin to convert a Nand dump from another Wii, sounds like your Nand Backup is buggered, Cboot2 is dependent on a sane IOS, not sure which one, but i do know if you remove every IOS on your Wii Cboot2 will no longer Work.
    Hmm either one convert a Dump Nand to restore your Wii, or if can boot HBC from Bootmii do that to restore but it sounds like your IOS's mostly is removed so HBC most likely wont work either
    Betwiin seems like your only option

Share This Page