Is my Sdcard corrupted

Discussion in '3DS - Homebrew Development and Emulators' started by thunderjackl, Mar 7, 2017.

  1. thunderjackl
    OP

    thunderjackl Advanced Member

    Newcomer
    73
    12
    Oct 5, 2016
    United States
    When I added a CIA to my sdcard I put it in to my 3ds but then it said sdcard not found and windows cant recognize it. I do have a full backup of the sdcard. I "hade" Luma+alh9 on 11.2
    Plz close this thread
     

    Attached Files:

    Last edited by thunderjackl, Mar 7, 2017
  2. BARNWEY

    BARNWEY THE MLG DINOSAUR

    Member
    1,232
    486
    Oct 11, 2016
    United States
    Imagination
    Possibly, what does windows say?
     
  3. thunderjackl
    OP

    thunderjackl Advanced Member

    Newcomer
    73
    12
    Oct 5, 2016
    United States
    Nothing. I put it in and nothing happens and it won't show up in the computer tab in the file explorer

    Sent from my SM-G550T1 using Tapatalk
     
  4. BARNWEY

    BARNWEY THE MLG DINOSAUR

    Member
    1,232
    486
    Oct 11, 2016
    United States
    Imagination
    Have you gone to manage drives in windows explorer and assigning the SD a drive?
     
  5. thunderjackl
    OP

    thunderjackl Advanced Member

    Newcomer
    73
    12
    Oct 5, 2016
    United States
    No. I just put the sdcard in my PC now but I tab pops up for the removable disk (f:) but when I click on it it says to insert removable disk (f:)

    Sent from my SM-G550T1 using Tapatalk
     
  6. BARNWEY

    BARNWEY THE MLG DINOSAUR

    Member
    1,232
    486
    Oct 11, 2016
    United States
    Imagination
    I think the SD isn't corrupted, but possibly dirty... Here's a tutorial:
    https://www.techwalla.com/articles/how-to-clean-a-memory-card

    If it still doesn't work after that, it's dead...
     
  7. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ I drool on my knife

    Member
    19,756
    20,514
    Sep 13, 2009
    Antarctica
    Between insane and insecure
  8. thunderjackl
    OP

    thunderjackl Advanced Member

    Newcomer
    73
    12
    Oct 5, 2016
    United States
    Just did and it gave me "Error accessing target"

    Sent from my SM-G550T1 using Tapatalk

    — Posts automatically merged - Please don't double post! —

    Im going to say my sdcard is dead. luckily i have a full back up of my al9h and stuff. thank you guys for helping me :)
     
  9. BARNWEY

    BARNWEY THE MLG DINOSAUR

    Member
    1,232
    486
    Oct 11, 2016
    United States
    Imagination
    No prob fam