Is my 2DS bricked?

Discussion in '3DS - Flashcards & Custom Firmwares' started by N1N, Jun 14, 2017.

  1. N1N
    OP

    N1N GBAtemp Regular

    Member
    101
    48
    Jul 20, 2016
    United States
    Rainbow Cruise
    I discovered this problem a while ago, but never really bothered to fix it because I don't care about this particular system all that much. It's a 9.2.0U 2DS that's been from Menuhax to arm9loaderhax to boot9strap. The "brick" seems to have happened after installing B9S using the Holy Guide. I got stuck when the guide told me to configure the CRTNAND Luma thing, because without the SD card, the system powered right off. I was able to boot the system with the SD card inserted, but it froze. The home menu seems to load (the Wireless Communication LED lights up), but I got nothing but a black screen. When I pressed the power button, it takes me to the regular power-off screen. Recovery Mode does work, and I can also boot .firm payloads and the Luma config.

    After PMing someone, I was instructed to follow "black screen on boot" in the troubleshooting guide. I enabled exception handlers, and now the system boots to this:

    An exception occurred

    Processor: ARM11 (core 0)
    Current process: menu (0004003000008F02)

    (bunch of junk)

    You can find a dump in the following file:
    dumps/arm11/crash_dump_00000003.dmp

    Press any button to shutdown

    EDIT: And no, I do not have the recent B9S update or Luma 8.0.
     
    Last edited by N1N, Jun 14, 2017
  2. Quantumcat

    Quantumcat Dead and alive

    Member
    11,820
    6,349
    Nov 23, 2014
    Australia
    Canberra, Australia
    Try both Luma 7.1 and 8.0 boot.firms.

    If neither work, do a 9.2 CTR transfer, and try both again.
     
  3. godreborn

    godreborn GBAtemp Psycho!

    Member
    3,887
    715
    Oct 10, 2009
    United States
    maybe u've got arm9loaderhax.bin and boot.firm confused causing the error in the ctrNAND?
     
  4. N1N
    OP

    N1N GBAtemp Regular

    Member
    101
    48
    Jul 20, 2016
    United States
    Rainbow Cruise
    Tried the 9.2.0 CTR transfer since there wasn't anything else I was terribly interested in doing, aaand it didn't work.
     
  5. Quantumcat

    Quantumcat Dead and alive

    Member
    11,820
    6,349
    Nov 23, 2014
    Australia
    Canberra, Australia
    Try a new SD card as well.
     
  6. N1N
    OP

    N1N GBAtemp Regular

    Member
    101
    48
    Jul 20, 2016
    United States
    Rainbow Cruise
    That could be it too.

    EDIT: Nope, still nothing.
     
    Last edited by N1N, Jul 3, 2017
  7. wiiLike2Hacks

    wiiLike2Hacks Member

    Newcomer
    31
    7
    Mar 26, 2010
    United States
    Any luck getting out of the black screen? I remembered experiencing that on my end, but doing item no. 2 (resetting Luma settings) and no. 4 (clearing home menu extdata) helped with my issue.
     
  8. N1N
    OP

    N1N GBAtemp Regular

    Member
    101
    48
    Jul 20, 2016
    United States
    Rainbow Cruise
    What are these items you're referring to?
     
  9. Ominous66521

    Ominous66521 GBAtemp Maniac

    Member
    1,181
    300
    Feb 7, 2016
    United States
    If you put the correct boot.firm on the root of the ctr NAND using god mode 9 (make shure it's 8.1 which is the latest luma version) check if there is a luma folder inside the rw folder on the root.If not make one and try booting without a sd card again
     
  10. N1N
    OP

    N1N GBAtemp Regular

    Member
    101
    48
    Jul 20, 2016
    United States
    Rainbow Cruise
    Another thing: I can only seem to boot payloads with the Luma 7.1 boot.firm. There is a luma folder in the rw folder in CTRNAND though. Maybe I just need to update B9S.

    EDIT: Hey, now it boots without an SD card! It still gives me An exception occurred with one inserted though. I'll try booting with an empty one.

    EDIT 2: Booting with an empty card also works. So... mission accomplished?
     
    Last edited by N1N, Jul 4, 2017
  11. Ominous66521

    Ominous66521 GBAtemp Maniac

    Member
    1,181
    300
    Feb 7, 2016
    United States
    Ah only 7.1? Then you are still on b9s 1.0.You need to update to 1.2.Take your own advice,update b9s then try luma 8.1 on both the ctrnand and on the sd root.Heres a link to update your current b9s if you can't find it https://3ds.guide/updating-b9s
     
    Last edited by Ominous66521, Jul 4, 2017
  12. N1N
    OP

    N1N GBAtemp Regular

    Member
    101
    48
    Jul 20, 2016
    United States
    Rainbow Cruise
    After updating B9S, I discovered that my Nintendo 3DS folder was the problem. Not like I really need anything in it, so I made a new one. Thanks everyone!
     
    Ominous66521 likes this.
  13. Quantumcat

    Quantumcat Dead and alive

    Member
    11,820
    6,349
    Nov 23, 2014
    Australia
    Canberra, Australia
    There's either something wrong with your SD card or the boot.firm is corrupted in some way.
     
  14. N1N
    OP

    N1N GBAtemp Regular

    Member
    101
    48
    Jul 20, 2016
    United States
    Rainbow Cruise
    Gettin' real tired of this...

    This time it was when I was trying to launch the 3dsx version of FBI using the Rosalina menu on Download Play.
     

    Attached Files: